Please rebuild ckermit for Ubuntu wily to link against latest OpenSSL

Bug #1500724 reported by Hans-Christian Noren Egtvedt on 2015-09-29
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ckermit (Ubuntu)
Undecided
Unassigned

Bug Description

ckermit complains about being linked against OpenSSL 1.0.1f, and not the current OpenSSL 1.0.2d.

Please trigger a rebuild of ckermit for Ubuntu wily.

?OpenSSL libraries do not match required version:
  . C-Kermit built with OpenSSL 1.0.1f 6 Jan 2014
  . Version found OpenSSL 1.0.2d 9 Jul 2015
  OpenSSL versions prior to 1.0.0 must be the same.
  Set LD_LIBRARY_PATH for OpenSSL 1.0.1f 6 Jan 2014.
  Or rebuild C-Kermit from source on this computer to make versions agree.
  C-Kermit makefile target: linux+krb5+openssl
  Or if that is what you did then try to find out why
  the program loader (image activator) is choosing a
  different OpenSSL library than the one specified in the build.

  All SSL/TLS features disabled.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers