package cim-schema 2.38.0-0ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1405324 reported by geoffrey on 2014-12-24
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cim-schema (Ubuntu)
Undecided
Unassigned

Bug Description

has ben doing this a long time. tried reinstall recently in synaptic manager no change

ProblemType: Package
DistroRelease: Ubuntu 14.04
Package: cim-schema 2.38.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-43.72-lowlatency 3.13.11.11
Uname: Linux 3.13.0-43-lowlatency x86_64
ApportVersion: 2.14.1-0ubuntu3.6
Architecture: amd64
Date: Tue Dec 23 19:43:55 2014
Dependencies:

DuplicateSignature: package:cim-schema:2.38.0-0ubuntu2:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2013-10-19 (430 days ago)
InstallationMedia: Ubuntu-Studio 13.10 "Saucy Salamander" - Release amd64 (20131016.1)
PackageArchitecture: all
SourcePackage: cim-schema
Title: package cim-schema 2.38.0-0ubuntu2 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to trusty on 2014-04-24 (243 days ago)

geoffrey (jofweeks) wrote :
tags: removed: need-duplicate-check
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers