Sometimes left mouse button can't use.

Bug #988155 reported by luyikei on 2012-04-25
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Unity
Incomplete
Low
Unassigned
chromium-browser (Ubuntu)
Undecided
Unassigned
unity (Ubuntu)
Low
Unassigned

Bug Description

Sometimes left mouse button can't use.But right mouse button can use.
Can this be fixed by pressing the button about 20 times or use other mouse.

I'm using http://shopap.lenovo.com/SEUILibrary/controller/e/jpweb/LenovoPortal/ja_JP/catalog.workflow:item.detail?GroupID=460&Code=06P4069&category-id=3FB2CEB78A0F49D18148731559AF4603&hide_menu_area=yes#learnMore

[How To Reproduce]

Maybe use Chromium browser.This problem happen whereever.

[Actual Result]

Sometimes left mouse button can't use.But right mouse button can use.
And wait for a minutes, it can use.

[Expected Result]

Nothing

Sorry for my bad English.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: unity 4.28.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-17.30-generic-pae 3.0.22
Uname: Linux 3.0.0-17-generic-pae i686
NonfreeKernelModules: fglrx
.tmp.unity.support.test.0:

ApportVersion: 1.23-0ubuntu4
Architecture: i386
CheckboxSubmission: e0db21cad67afb16c9db682e9874ca13
CheckboxSystem: bb422ca46d02494cdbc459927a98bc2f
CompizPlugins: [core,bailer,detection,composite,opengl,compiztoolbox,decor,move,snap,place,resize,grid,gnomecompat,session,imgpng,vpswitch,regex,mousepoll,unitymtgrabhandles,wall,animation,expo,ezoom,workarounds,fade,scale,unityshell]
CompositorRunning: compiz
Date: Wed Apr 25 12:57:11 2012
DistUpgraded: Fresh install
DistroCodename: oneiric
DistroVariant: ubuntu
DkmsStatus: fglrx, 8.881, 3.0.0-17-generic-pae, i686: installed
GraphicsCard:
 ATI Technologies Inc Device [1002:9641] (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:21eb]
 ATI Technologies Inc NI Seymour [AMD Radeon HD 6470M] [1002:6760] (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:21eb]
InstallationMedia: Ubuntu 11.10 "Oneiric" - Build i386 LIVE Binary 20111015-16:02
JockeyStatus:
 xorg:fglrx_updates - ATI/AMD プロプライエタリ FGLRX グラフィックスドライバー(リリースアップデート) (プロプライエタリ, 使用しない, 使用されていません)
 xorg:fglrx - ATI/AMD プロプライエタリ FGLRX グラフィックスドライバー (プロプライエタリ, 有効にする, 使用中)
MachineType: LENOVO 1198CTO
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.0.0-17-generic-pae root=UUID=5d0c8080-7869-4fb0-a8e7-c0c7d2cedfa9 ro quiet splash vt.handoff=7
SourcePackage: unity
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/27/2011
dmi.bios.vendor: LENOVO
dmi.bios.version: GBET01WW(1.01)
dmi.board.asset.tag: Not Available
dmi.board.name: 1198CTO
dmi.board.vendor: LENOVO
dmi.board.version: Not Available
dmi.chassis.asset.tag: No Asset Information
dmi.chassis.type: 10
dmi.chassis.vendor: LENOVO
dmi.chassis.version: Not Available
dmi.modalias: dmi:bvnLENOVO:bvrGBET01WW(1.01):bd09/27/2011:svnLENOVO:pn1198CTO:pvrThinkPadE425:rvnLENOVO:rn1198CTO:rvrNotAvailable:cvnLENOVO:ct10:cvrNotAvailable:
dmi.product.name: 1198CTO
dmi.product.version: ThinkPad E425
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.6+bzr20110929-0ubuntu6.1
version.fglrx-installer: fglrx-installer N/A
version.libdrm2: libdrm2 2.4.26-1ubuntu1
version.libgl1-mesa-dri: libgl1-mesa-dri 7.11-0ubuntu3.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 7.11-0ubuntu3.2
version.xserver-xorg: xserver-xorg 1:7.6+7ubuntu7.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.6.0-1ubuntu13
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.99~git20110811.g93fc084-0ubuntu1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.15.901-1ubuntu2.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110411+8378443-1

luyikei (luyikei) wrote :
Sebastien Bacher (seb128) wrote :

Thank you for your bug report, is that specific to unity session? Could you try under unity-2d or GNOME classic if that happens?

Changed in unity (Ubuntu):
importance: Undecided → Low
status: New → Incomplete
luyikei (luyikei) wrote :

I'm using Unity 3D. OK,now I am try that

kroq-gar78 (kroq-gar78) wrote :

I linked a bug report about the same thing here. The only difference is that luyikei marked the other one as affecting chromium browser.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed
Changed in unity:
importance: Undecided → Low
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers