Web browser can not find the system proxy settings

Bug #874426 reported by luis saavedra on 2011-10-14
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Unassigned

Bug Description

web browser (chromium, firefox, etc) can not find the system proxy settings, so do not open any web page

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: chromium-browser
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Fri Oct 14 11:39:25 2011
ExecutablePath: /usr/bin/ chromium-browser
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release i386 (20111011)
SourcePackage: chromium-browser
UpgradeStatus: No upgrade log present (probably fresh install)

luis saavedra (luchounal) wrote :
affects: gnome-system-monitor (Ubuntu) → chromium-browser (Ubuntu)
description: updated
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed
Yuriy Tkachenko (yuriytk) wrote :

Despite of correct both environment and dconf settings, neither Chromium nor Chrome browser can't access the internet. Is there any workaround?

Yuriy Tkachenko (yuriytk) wrote :

I've found that command line proxy parameter helps in this issue, e.g. google-chrome --proxy-server="myproxy.net:3128"

Yuriy Tkachenko (yuriytk) wrote :

Another way to enable proxy: install Proxy Switchy Chrome Extension and create new profile with your proxy settings.
But it's still a workaround.

Joachim R. (jro) wrote :

same as #875266

Yuriy Tkachenko (yuriytk) wrote :

Now (after several daily updates?) Chrome and Firefox do work with system proxy settings.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers