Comment 68 for bug 692462

@Omer it is true it doesn't work without bamf 0.2.116. I have that and it works, however I just tried a different branch of unity 5.12 and this fix broke. So it isn't all on bamf.