Ubuntu

Comment 6 for bug 670128

Bastien Nocera (hadess) wrote :

Downgrade to a glib2 that's not targetted for GNOME 3, or upgrade the control-center to GNOME 3. It's a packaging bug, with mismatching versions.