chromium-browser: please drop dependency on libgnome-keyring

Bug #1754321 reported by Jeremy Bicha on 2018-03-08
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
chromium-browser (Debian)
Fix Released
Unknown
chromium-browser (Ubuntu)
Medium
Unassigned

Bug Description

Please drop the build-dependency on libgnome-keyring. It looks to me like it's not used.

The corresponding change was made in Debian last year:
https://anonscm.debian.org/git/pkg-chromium/pkg-chromium.git/commit/?id=6513e334

Changed in chromium-browser (Debian):
status: Unknown → Fix Released
Olivier Tilloy (osomon) on 2018-03-08
Changed in chromium-browser (Ubuntu):
status: New → Confirmed
importance: Undecided → Medium
Olivier Tilloy (osomon) wrote :

I wonder if chromium-browser should explicitly depend on libsecret, to enable support for it. It's currently not built-in.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.