Activity log for bug #1718885

Date Who What changed Old value New value Message
2017-09-22 08:55:10 Klaus Merkel bug added bug
2017-09-22 11:15:52 Klaus Merkel description Hi, on one of my kiosk systems running xubuntu 16.04.2 (Kernelversion 4.4.0-28-generic) chromium stop working today. It just won't start anymore. When try to run the launcher from shell it just reports: /usr/lib/chromium-browser/chromium-browser: error while loading shared libraries: libffmpeg.so: cannot open shared object file: No such file or directory The funny thing is ffmpeg was never installed in the first place and chromium runs just fine in the context of a normal userprofile. I check the apt histroy and saw chromium was updated and I installed ffmpeg in the hopes to solve the issue but to no avail. Now I can find libffmpeg in the guest user contest via locate but chromium still repsonds with the same error message. apt-cache policy chromium-browser chromium-browser: Installiert: 61.0.3163.79-0ubuntu0.16.04.1300 Installationskandidat: 61.0.3163.79-0ubuntu0.16.04.1300 Versionstabelle: *** 61.0.3163.79-0ubuntu0.16.04.1300 500 500 http://de.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages 500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages 100 /var/lib/dpkg/status 49.0.2623.108-0ubuntu1.1233 500 500 http://de.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages 18.0.1025.151~r130497-0ubuntu1 500 500 http://us.archive.ubuntu.com/ubuntu precise/universe amd64 Packages I start chromium via a custom starter with line: chromium-browser %U --app=http://quickborn.library4you.de/iopac/main.php -- kiosk and the behavior started after unattende upgrades Start-Date: 2017-09-22 09:28:13 Commandline: /usr/bin/unattended-upgrade Upgrade: python-samba:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg-0ubun tu0.16.04.11), libwbclient0:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg -0ubuntu0.16.04.11), samba-libs:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+ dfsg-0ubuntu0.16.04.11), chromium-browser:amd64 (60.0.3112.113-0ubuntu0.16.04.12 98, 61.0.3163.79-0ubuntu0.16.04.1300), samba-common:amd64 (2:4.3.11+dfsg-0ubuntu 0.16.04.9, 2:4.3.11+dfsg-0ubuntu0.16.04.11), chromium-codecs-ffmpeg-extra:amd64 (60.0.3112.113-0ubuntu0.16.04.1298, 61.0.3163.79-0ubuntu0.16.04.1300), libsmbcli ent:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg-0ubuntu0.16.04.11), sam ba-common-bin:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg-0ubuntu0.16.0 4.11), chromium-browser-l10n:amd64 (60.0.3112.113-0ubuntu0.16.04.1298, 61.0.3163 .79-0ubuntu0.16.04.1300) End-Date: 2017-09-22 09:28:30 Start-Date: 2017-09-22 10:32:17 Requested-By: gast-settings (1001) End-Date: 2017-09-22 10:32:17 Start-Date: 2017-09-22 10:43:42 Requested-By: gast-settings (1001) Install: libavdevice-ffmpeg56:amd64 (7:2.8.11-0ubuntu0.16.04.1, automatic), ffmp eg:amd64 (7:2.8.11-0ubuntu0.16.04.1), libsdl1.2debian:amd64 (1.2.15+dfsg1-3, aut omatic) End-Date: 2017-09-22 10:43:44 Any ideas? Best Regards Hi, on one of my kiosk systems running xubuntu 16.04.2 (Kernelversion 4.4.0-28-generic) chromium stop working today. It just won't start anymore. When I try to run the launcher from shell it just reports: /usr/lib/chromium-browser/chromium-browser: error while loading shared libraries: libffmpeg.so: cannot open shared object file: No such file or directory The funny thing is ffmpeg was'n installed in the first place and chromium runs just fine in the context of a normal userprofile. I checked the apt histroy and saw chromium was updated today. I then tried to install ffmpeg in the hopes to solve the issue but to no avail. Now I can find libffmpeg in the guest user contest via locate but chromium still repsonds with the same error message. apt-cache policy chromium-browser chromium-browser:   Installiert: 61.0.3163.79-0ubuntu0.16.04.1300   Installationskandidat: 61.0.3163.79-0ubuntu0.16.04.1300   Versionstabelle:  *** 61.0.3163.79-0ubuntu0.16.04.1300 500         500 http://de.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages         500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages         100 /var/lib/dpkg/status      49.0.2623.108-0ubuntu1.1233 500         500 http://de.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages      18.0.1025.151~r130497-0ubuntu1 500         500 http://us.archive.ubuntu.com/ubuntu precise/universe amd64 Packages I start chromium via a custom starter with line: chromium-browser %U --app=http://quickborn.library4you.de/iopac/main.php -- kiosk The behavior started after unattended upgrades Start-Date: 2017-09-22 09:28:13 Commandline: /usr/bin/unattended-upgrade Upgrade: python-samba:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg-0ubun tu0.16.04.11), libwbclient0:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg -0ubuntu0.16.04.11), samba-libs:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+ dfsg-0ubuntu0.16.04.11), chromium-browser:amd64 (60.0.3112.113-0ubuntu0.16.04.12 98, 61.0.3163.79-0ubuntu0.16.04.1300), samba-common:amd64 (2:4.3.11+dfsg-0ubuntu 0.16.04.9, 2:4.3.11+dfsg-0ubuntu0.16.04.11), chromium-codecs-ffmpeg-extra:amd64 (60.0.3112.113-0ubuntu0.16.04.1298, 61.0.3163.79-0ubuntu0.16.04.1300), libsmbcli ent:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg-0ubuntu0.16.04.11), sam ba-common-bin:amd64 (2:4.3.11+dfsg-0ubuntu0.16.04.9, 2:4.3.11+dfsg-0ubuntu0.16.0 4.11), chromium-browser-l10n:amd64 (60.0.3112.113-0ubuntu0.16.04.1298, 61.0.3163 .79-0ubuntu0.16.04.1300) End-Date: 2017-09-22 09:28:30 Start-Date: 2017-09-22 10:32:17 Requested-By: gast-settings (1001) End-Date: 2017-09-22 10:32:17 Start-Date: 2017-09-22 10:43:42 Requested-By: gast-settings (1001) Install: libavdevice-ffmpeg56:amd64 (7:2.8.11-0ubuntu0.16.04.1, automatic), ffmp eg:amd64 (7:2.8.11-0ubuntu0.16.04.1), libsdl1.2debian:amd64 (1.2.15+dfsg1-3, aut omatic) End-Date: 2017-09-22 10:43:44 Any ideas? Best Regards
2017-09-25 06:23:16 Launchpad Janitor chromium-browser (Ubuntu): status New Confirmed
2017-09-25 20:31:02 Olivier Tilloy chromium-browser (Ubuntu): importance Undecided High
2017-09-25 20:31:04 Olivier Tilloy chromium-browser (Ubuntu): assignee Olivier Tilloy (osomon)
2017-09-25 20:31:08 Olivier Tilloy chromium-browser (Ubuntu): status Confirmed In Progress
2017-09-26 12:24:54 Zachary Salzbank bug added subscriber Zachary Salzbank
2017-09-26 21:21:02 Olivier Tilloy summary chromium doesn't start in guest session (xubuntu 16.04) chromium 61 doesn't start in guest session
2017-10-03 16:33:43 Matthew Lovibond bug added subscriber Matthew Lovibond
2017-10-05 09:45:47 Launchpad Janitor chromium-browser (Ubuntu): status In Progress Fix Released
2017-10-05 09:45:48 Launchpad Janitor chromium-browser (Ubuntu): status In Progress Fix Released
2017-10-05 09:45:48 Launchpad Janitor chromium-browser (Ubuntu): status In Progress Fix Released
2017-10-05 11:40:04 Launchpad Janitor branch linked lp:~chromium-team/chromium-browser/artful-stable
2017-10-05 11:41:34 Launchpad Janitor branch linked lp:~chromium-team/chromium-browser/zesty-stable
2017-10-05 11:42:23 Launchpad Janitor branch linked lp:~chromium-team/chromium-browser/xenial-stable
2017-10-05 11:43:08 Launchpad Janitor branch linked lp:~chromium-team/chromium-browser/trusty-stable