Comment 9 for bug 1702501

Sam M (sam-samuel-magnan) wrote :

Well I just got the same error. How it happens is a little bit different. I was browsing since around 2 hours with no issue, after boot. Then suddenly a few websites became laggy and then crash... Trying to restart it gave me the same error

Received signal 11 SEGV_MAPERR 000000000010
#0 0x7f2b80914425 base::debug::StackTrace::StackTrace()
#1 0x7f2b8091480b <unknown>
#2 0x7f2b80c3f390 <unknown>
#3 0x564e0cc8fdc8 <unknown>
#4 0x564e0cc92656 <unknown>
#5 0x564e0cc92df9 <unknown>
#6 0x564e0cc93143 <unknown>
#7 0x7f2b8098f821 <unknown>
#8 0x7f2b80915eea base::debug::TaskAnnotator::RunTask()
#9 0x7f2b8093ee90 base::MessageLoop::RunTask()
#10 0x7f2b8094097d base::MessageLoop::DeferOrRunPendingTask()
#11 0x7f2b8094183d <unknown>
#12 0x7f2b80942300 base::MessagePumpLibevent::Run()
#13 0x7f2b8093df15 base::MessageLoop::RunHandler()
#14 0x7f2b80968628 base::RunLoop::Run()
#15 0x7f2b80994e36 base::Thread::ThreadMain()
#16 0x7f2b8098f726 <unknown>
#17 0x7f2b80c356ba start_thread
#18 0x7f2b6a2e43dd clone
  r8: 000000000000002e r9: 0000564e0e6e66ec r10: 0000000000000000 r11: 00007f2b6a371f50
 r12: 00007f2acfcd7ff0 r13: 0000000000000008 r14: 0000000000000008 r15: 00007f2acfcd7eb0
  di: 0000000000000000 si: 00007f2acfcd7eb0 bp: 00007f2acfcd7f00 bx: 00007f2acfcd7eb0
  dx: 000000000000005d ax: 0000000000000000 cx: 00007f2aa8008070 sp: 00007f2acfcd7e60
  ip: 0000564e0cc8fdc8 efl: 0000000000010206 cgf: 002b000000000033 erf: 0000000000000004
 trp: 000000000000000e msk: 0000000000000000 cr2: 0000000000000010
[end of stack trace]
Calling _exit(1). Core file will not be generated.

ASUS ROG G750JS, Ubuntu 16.04

I tried to start in this mode:
chromium-browser --password-store=basic
As I knew it could cause issues. No help. Same error.
Same goes for a purge and reinstall
sudo apt-get purge chromium-browser / -> install