Comment 6 for bug 1702501

Dave Nicolai (dacurnico) wrote :

I'm getting the same error here, started this morning after update. OS was a recent install of Mint Cinnamon 18.2 with Oibaf graphics PPA and some theming, so I re-installed to ensure it wasn't due to my changes. Same error on a totally stock, fresh install.

As reported by OP, deleting Chromium config (mv /home/user/.config/chromium /home/user/.config/chromium.bak) allows the browser to run once but will crash after skipping Google login.

Hardware: Dell XPS 15 9530 (i7-4702HQ, Haswell)

As requested above:
lsb_release -a; uname -a; apt-cache policy chromium-browser

No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 18.2 Sonya
Release: 18.2
Codename: sonya
Linux graphite 4.8.0-53-generic #56~16.04.1-Ubuntu SMP Tue May 16 01:18:56 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
chromium-browser:
  Installed: 59.0.3071.109-0ubuntu0.16.04.1289
  Candidate: 59.0.3071.109-0ubuntu0.16.04.1289
  Version table:
 *** 59.0.3071.109-0ubuntu0.16.04.1289 500
        500 http://mirrors.us.kernel.org/ubuntu xenial-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages
        100 /var/lib/dpkg/status
     49.0.2623.108-0ubuntu1.1233 500
        500 http://mirrors.us.kernel.org/ubuntu xenial/universe amd64 Packages