Comment 11 for bug 1702501

gianny007 (gianny007) wrote :

Hi I have the same issues since yestarday:

No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 16.04.2 LTS
Release: 16.04
Codename: xenial
Linux mrbabbs-MacBookPro 4.4.0-83-generic #106-Ubuntu SMP Mon Jun 26 17:54:43 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
chromium-browser:
  Installed: 59.0.3071.109-0ubuntu0.16.04.1289
  Candidate: 59.0.3071.109-0ubuntu0.16.04.1289
  Version table:
 *** 59.0.3071.109-0ubuntu0.16.04.1289 500
        500 http://de.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 Packages
        100 /var/lib/dpkg/status
     49.0.2623.108-0ubuntu1.1233 500
        500 http://de.archive.ubuntu.com/ubuntu xenial/universe amd64 Packages

But I have noticed that this issue appears only when I use the wifi, instead if I use the cable, chromium works fine