Youtube video distorted and only outlines (HTML5) on v47

Bug #1527944 reported by John Smith on 2015-12-19
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Unassigned

Bug Description

I'm a reporting a bug which is present in v47, not v45 or any earlier versions. I'm installing chromium onto Raspbian, but upon further tests this affects a full Ubuntu 15.10 system as well. Also notable, this is on the Raspberry Pi 2, a ARMv7 system (armhf).

When viewing a youtube video, the picture comes out as only outlines and distorted. Pictures and a small discussion can be found here. https://www.raspberrypi.org/forums/viewtopic.php?f=63&t=121195&start=100

This is with HTML5 video viewing, all options checked. As I said before, this works perfectly on v45, playing a video smoothly, yet such a picture gets produced on v47.

John Smith (kusti8) on 2015-12-20
description: updated
gleipnir (gleipnir01) wrote :

I spend the same on a ODROID xu3
the videos are not being rendered properly, but the sound is OK

John Smith (kusti8) on 2015-12-20
Changed in chromium-browser (Ubuntu):
status: New → Confirmed
Rainbow (rainbowbreeze) wrote :

Same here for different WebRTC websites, like appr.tc or jitsi.org.
Opened a WebRTC call with Chromium v43 or v45 and it worked, with v47 I obtain the result in the attached screenshot:

Paul White (paulw2u) wrote :

John (and anyone else affected),

Hugh (and anyone else affected),

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. You reported this bug some time ago and there have been many changes in Ubuntu and Chromium since that time. Your problem may have been fixed with some of the updates.

It would help us a lot if you could test on a currently supported Ubuntu version. When you test it and it is still an issue, kindly upload the updated logs by running only once in a terminal:

apport-collect 1527944

and add any additional information that you think relevant. Alternatively, please confirm that this is no longer a problem and that we can the report. If we do not hear from you this bug report will expire in approximately 60 days time.

Thank you again for helping make Ubuntu better.

Paul White
[Ubuntu Bug Squad]

Changed in chromium-browser (Ubuntu):
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for chromium-browser (Ubuntu) because there has been no activity for 60 days.]

Changed in chromium-browser (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers