Chromium 43 fails to use hardware acceleration

Bug #1463598 reported by Jose Mico
330
This bug affects 71 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Fix Released
Undecided
Unassigned

Bug Description

After installing package chromium-browser 43.0.2357.81-0ubuntu0.14.04.1.1089 hardware acceleration becomes disabled.
I had no problem with previous chromium version.

Console output:

$ chromium-browser
[3150:3191:0609/190556:ERROR:browser_gpu_channel_host_factory.cc(134)] Failed to launch GPU process.
[3150:3150:0609/190556:ERROR:url_pattern_set.cc(240)] Invalid url pattern: chrome://print/*
[3150:3191:0609/190556:ERROR:browser_gpu_channel_host_factory.cc(134)] Failed to launch GPU process.
[3150:3191:0609/190556:ERROR:browser_gpu_channel_host_factory.cc(134)] Failed to launch GPU process.

chrome://gpu:

Graphics Feature Status
Canvas: Software only, hardware acceleration unavailable
Flash: Software only, hardware acceleration unavailable
Flash Stage3D: Software only, hardware acceleration unavailable
Flash Stage3D Baseline profile: Software only, hardware acceleration unavailable
Compositing: Software only, hardware acceleration unavailable
Multiple Raster Threads: Unavailable
Rasterization: Software only, hardware acceleration unavailable
Threaded Rasterization: Unavailable
Video Decode: Software only, hardware acceleration unavailable
Video Encode: Software only, hardware acceleration unavailable
WebGL: Unavailable

Driver Bug Workarounds
clear_uniforms_before_first_program_use
count_all_in_varyings_packing
disable_chromium_framebuffer_multisample
disable_ext_occlusion_query
disable_post_sub_buffers_for_onscreen_surfaces
scalarize_vec_and_mat_constructor_args

Problems Detected
GPU process was unable to boot: GPU access is disabled in chrome://settings.
Disabled Features: all

- - -
Actually GPU access is *not* disabled from settings.

Workarounds like "--disable-gpu-sandbox" or "LIBGL_DRI3_DISABLE=1" didn't helped at all.

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed
Revision history for this message
Tito (tito-webtito) wrote :

I confirm this bug, and could not find any workaround either.

Running on Intel HD Graphics 3000 GPU

Revision history for this message
Jose Mico (jose-mico) wrote :

I am also running an Intel HD Graphics 4000 GPU. Exact details, from chrome://gpu:

Version Information:

Data exported 6/11/2015, 5:37:51 PM
Chrome version Chrome/43.0.2357.81
Operating system Linux 3.13.0-54-generic
Software rendering list version 0
Driver bug list version 8.06
ANGLE commit id unknown hash
2D graphics backend Skia
Command Line Args --enable-pinch --flag-switches-begin --ignore-gpu-blacklist --flag-switches-end

Driver Information:

Initialization time 0
Sandboxed false
GPU0 VENDOR = 0x8086, DEVICE= 0x0166
Optimus false
AMD switchable false
Driver vendor Mesa
Driver version 10.1.3
GL_VENDOR Intel Open Source Technology Center
GL_RENDERER Mesa DRI Intel(R) Ivybridge Mobile
GL_VERSION 3.0 Mesa 10.1.3
Window manager Compiz
XDG_CURRENT_DESKTOP Unity
GDMSESSION ubuntu
Compositing manager Yes
Direct rendering Yes
Reset notification strategy 0x0000
GPU process crash count 0

Revision history for this message
oh (oystein-homelien) wrote :

WebGL stopped working for me also in chrome 43 some time last week, i'm on ubuntu 15.04. OpenGL on my machine is fine and WebGL works in firefox. This is on an NVidia card. Here's some info:

Data exported 6/12/2015, 5:03:28 PM
Chrome version Chrome/43.0.2357.81
Operating system Linux 3.19.0-20-generic
Software rendering list version 10.7
Driver bug list version 8.06
ANGLE commit id unknown hash
2D graphics backend Skia
Command Line Args --enable-pinch --flag-switches-begin --flag-switches-end

Driver Information
Initialization time 0
Sandboxed false
GPU0 VENDOR = 0x10de, DEVICE= 0x13c0
Optimus false
AMD switchable false
Driver vendor NVIDIA
Driver version 349.16

GL_VENDOR NVIDIA Corporation
GL_RENDERER GeForce GTX 980/PCIe/SSE2
GL_VERSION 4.5.0 NVIDIA 349.16

Window manager Metacity (Marco)
XDG_CURRENT_DESKTOP MATE
GDMSESSION mate

Revision history for this message
Maurice (mak-5) wrote :

Hardware acceleration stopped to work with the update of Chromium to Version 43.0.2357.81 Ubuntu 14.04 (64-bit). Firefox is working fine. I use the xorg edgers PPA and run Ubuntu 14.04 on a laptop with Intel HD Graphics 4000.

chrome://gpu/

Version Information
Data exported 6/13/2015, 1:36:53 AM
Chrome version Chrome/43.0.2357.81
Operating system Linux 3.19.0-20-generic
Software rendering list version 0
Driver bug list version 8.06
ANGLE commit id unknown hash
2D graphics backend Skia
Command Line Args --ppapi-flash-path=/usr/lib/pepperflashplugin-nonfree/libpepflashplayer.so --ppapi-flash-version=13.0.0.206 --enable-pinch --flag-switches-begin --ignore-gpu-blacklist --flag-switches-end
Driver Information
Initialization time 0
Sandboxed false
GPU0 VENDOR = 0x10de, DEVICE= 0x0fd4
GPU1 VENDOR = 0x8086, DEVICE= 0x0166
Optimus true
AMD switchable false
Driver vendor Mesa
Driver version 10.6.0
Driver date
Pixel shader version
Vertex shader version
Machine model name
Machine model version
GL_VENDOR Intel Open Source Technology Center
GL_RENDERER Mesa DRI Intel(R) Ivybridge Mobile
GL_VERSION 3.0 Mesa 10.6.0-rc2
GL_EXTENSIONS
Window system binding vendor
Window system binding version
Window system binding extensions
Window manager Compiz
XDG_CURRENT_DESKTOP Unity
GDMSESSION ubuntu
Compositing manager Yes
Direct rendering Yes
Reset notification strategy 0x0000
GPU process crash count 0

Revision history for this message
Maurice (mak-5) wrote :
Download full text (6.9 KiB)

I just installed the "normal" Chrome version from Google (version 43.0.2357.125 (64-bit)) just to notice that GPU acceleration seems to work with this browser. I'll attach the chrome://gpu/ flags from the normal Chrome browser here as well:

chrome://gpu/

Version Information
Data exported 6/13/2015, 1:53:08 AM
Chrome version Chrome/43.0.2357.125
Operating system Linux 3.19.0-20-generic
Software rendering list version 10.7
Driver bug list version 8.07
ANGLE commit id 99f075dade7c
2D graphics backend Skia
Command Line Args --flag-switches-begin --flag-switches-end
Driver Information
Initialization time 54
Sandboxed true
GPU0 VENDOR = 0x10de, DEVICE= 0x0fd4
GPU1 VENDOR = 0x8086, DEVICE= 0x0166
Optimus true
AMD switchable false
Driver vendor Mesa
Driver version 10.6.0
Driver date
Pixel shader version 1.30
Vertex shader version 1.30
Machine model name
Machine model version
GL_VENDOR Intel Open Source Technology Center
GL_RENDERER Mesa DRI Intel(R) Ivybridge Mobile
GL_VERSION 3.0 Mesa 10.6.0-rc2
GL_EXTENSIONS GL_ARB_multisample GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_copy_texture GL_EXT_polygon_offset GL_EXT_subtexture GL_EXT_texture_object GL_EXT_vertex_array GL_EXT_compiled_vertex_array GL_EXT_texture GL_EXT_texture3D GL_IBM_rasterpos_clip GL_ARB_point_parameters GL_EXT_draw_range_elements GL_EXT_packed_pixels GL_EXT_point_parameters GL_EXT_rescale_normal GL_EXT_separate_specular_color GL_EXT_texture_edge_clamp GL_SGIS_generate_mipmap GL_SGIS_texture_border_clamp GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_ARB_framebuffer_sRGB GL_ARB_multitexture GL_EXT_framebuffer_sRGB GL_IBM_multimode_draw_arrays GL_IBM_texture_mirrored_repeat GL_3DFX_texture_compression_FXT1 GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_transpose_matrix GL_EXT_blend_func_separate GL_EXT_fog_coord GL_EXT_multi_draw_arrays GL_EXT_secondary_color GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_lod_bias GL_INGR_blend_func_separate GL_NV_blend_square GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_env_combine4 GL_S3_s3tc GL_SUN_multi_draw_arrays GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_EXT_framebuffer_object GL_EXT_texture_compression_s3tc GL_EXT_texture_env_combine GL_EXT_texture_env_dot3 GL_MESA_window_pos GL_NV_packed_depth_stencil GL_NV_texture_rectangle GL_ARB_depth_texture GL_ARB_occlusion_query GL_ARB_shadow GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_mirrored_repeat GL_ARB_window_pos GL_EXT_stencil_two_side GL_EXT_texture_cube_map GL_NV_depth_clamp GL_APPLE_packed_pixels GL_APPLE_vertex_array_object GL_ARB_draw_buffers GL_ARB_fragment_program GL_ARB_fragment_shader GL_ARB_shader_objects GL_ARB_vertex_program GL_ARB_vertex_shader GL_ATI_draw_buffers GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_EXT_shadow_funcs GL_EXT_stencil_wrap GL_MESA_pack_invert GL_NV_primitive_restart GL_ARB_depth_clamp GL_ARB_fragment_program_shadow GL_ARB_half_float_pixel GL_ARB_occlusion_query2 GL_ARB_point_sprite GL_ARB_shading_language_100 GL_ARB_sync GL_ARB_texture_non_power_of_two GL_ARB_vertex_buffer_object GL_ATI_b...

Read more...

Revision history for this message
oh (oystein-homelien) wrote :

I posted above with the same bug on an Nvidia card. On that machine, reverting to chromium-browser 41.0.2272.76-0ubuntu1.1134 brings back working WebGL.

I also confirm the same problem on a Lenovo X220 with Intel graphics, also Ubuntu 15.04.

Revision history for this message
deroff (nokcy-dr) wrote :

Same issue here on ubuntu 15.04 on a Radeon card with the catalyst drivers ( fglrx-update ).

Backing to Chromium 41 fix the issue.

Revision history for this message
Maurice (mak-5) wrote :

On Ubuntu 14.04 I just reverted to Version 34.0.1847.116 Ubuntu 14.04 aura (260972) which solved the issue. Everything is now hardware accelerated again. So, seems to be a chromium bug with Version 43.0.2357.81.....

Revision history for this message
dimovnike (dimovnike) wrote :

I confirm that the downgrade to 41.0.2272.76-0ubuntu1.1134 solves this bug but looses all saved passwords, so the workaround is not usable.

Revision history for this message
Tony Houghton (h-realh) wrote :

Same bug here with mesa AMD drivers. WebGL is working in Chrome and Firefox.

Revision history for this message
Jose Mico (jose-mico) wrote :

Seems like GPU usage in chromium was deliberately disabled in last build because of GPU crashes.

See https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1466670/comments/1

Revision history for this message
Esokrates (esokrarkose) wrote :
Download full text (3.4 KiB)

Same for me on nouveau:

Graphics Feature Status

Canvas: Software only, hardware acceleration unavailable
Flash: Software only, hardware acceleration unavailable
Flash Stage3D: Software only, hardware acceleration unavailable
Flash Stage3D Baseline profile: Software only, hardware acceleration unavailable
Compositing: Software only, hardware acceleration unavailable
Multiple Raster Threads: Unavailable
Rasterization: Software only, hardware acceleration unavailable
Threaded Rasterization: Unavailable
Video Decode: Software only, hardware acceleration unavailable
Video Encode: Software only, hardware acceleration unavailable
WebGL: Unavailable

Driver Bug Workarounds

clear_uniforms_before_first_program_use
count_all_in_varyings_packing
disable_post_sub_buffers_for_onscreen_surfaces
init_gl_position_in_vertex_shader
init_vertex_attributes
scalarize_vec_and_mat_constructor_args
use_current_program_after_successful_link

Problems Detected

GPU process was unable to boot: GPU access is disabled in chrome://settings.
Disabled Features: all
Always call glUseProgram after a successful link to avoid a driver bug: 349137
Applied Workarounds: use_current_program_after_successful_link
Program link fails in NVIDIA Linux if gl_Position is not set: 286468
Applied Workarounds: init_gl_position_in_vertex_shader
Clear uniforms before first program use on all platforms: 124764, 349137
Applied Workarounds: clear_uniforms_before_first_program_use
Mesa drivers in Linux handle varyings without static use incorrectly: 333885
Applied Workarounds: count_all_in_varyings_packing
Linux NVIDIA drivers don't have the correct defaults for vertex attributes: 351528
Applied Workarounds: init_vertex_attributes
Disable partial swaps on linux drivers: 339493
Applied Workarounds: disable_post_sub_buffers_for_onscreen_surfaces
Always rewrite vec/mat constructors to be consistent: 398694
Applied Workarounds: scalarize_vec_and_mat_constructor_args

Version Information

Data exported 6/20/2015, 10:20:04 AM
Chrome version Chrome/43.0.2357.81
Operating system Linux 3.19.0-18-generic
Software rendering list version 0
Driver bug list version 8.06
ANGLE commit id unknown hash
2D graphics backend Skia
Command Line Args --enable-strict-site-isolation --ignore-gpu-blacklist --no-default-browser-check --disk-cache-dir=/run/shm/user/chromium --enable-tab-audio-muting --enable-overlay-scrollbar --enable-pinch --flag-switches-begin --ignore-gpu-blacklist --flag-switches-end

Driver Information

Initialization time 0
Sandboxed false
GPU0 VENDOR = 0x10de, DEVICE= 0x0dfa
Optimus false
AMD switchable false
Driver vendor Mesa
Driver version 10.5.2
Driver date
Pixel shader version
Vertex shader version
Machine model name
Machine model version
GL_VENDOR nouveau
GL_RENDERER Gallium 0.4 on NVC1
GL_VERSION 3.0 Mesa 10.5.2
GL_EXTENSIONS
Window system binding vendor
Window system binding version
Window system binding extensions
Window manager Compiz
XDG_CURRENT_DESKTOP Unity
GDMSESSION ubuntu
Compositing manager Yes
Direct rendering Yes
Reset notification strategy 0x0000
GPU process crash count 0

Before that everything worked fine. Now watching videos sucks, because of the tearing. Simply put: ...

Read more...

Revision history for this message
Maurice (mak-5) wrote :

Until Chromium gets back hardware acceleration enabled as default - I'm using a workaround which might be usefuly for others as well:

1. Download and install Google Chrome for Ubuntu here: https://www.google.de/chrome/browser/desktop/
2. Link your Chromium profile directory to chrome: ln -s ~/.config/chromium ~/.config/google-chrome
3. Start using chrome instead of chromium

... and enjoy GPU hardware acceleration :)

Revision history for this message
keithy (keith-waller) wrote :

I upgraded to Chromium beta 45.0.2414.0

h/w acceleration works again :)

Revision history for this message
Esokrates (esokrarkose) wrote :

At comment #15: That is not the point. The ubuntu maintainer of chromium has deliberately disabled gpu acceleration in the ubuntu build. Hardware acceleration works fine as well in chromium 43.

Revision history for this message
keithy (keith-waller) wrote :

I upgraded to Chromium beta 45.0.2414.0

gpu acceleration works again :)

Revision history for this message
gerva (iosonogerva) wrote :

from https://launchpad.net/ubuntu/+source/chromium-browser/42.0.2311.135-1ubuntu1.1160

* debian/patches/all_gpus_blacklisted: AMD, Intel, and NVIDIA cards all
    contribute to the largest crash report in errors.ubuntu.com. Let's disable
    GPUs for now.

are they joking?
At least blacklist them by default and let user decide if they wanna enable them without sending error reports or masking them

Revision history for this message
pcworld (pcworld) wrote :

Why not make this configurable and just change the default?
I tried enabling chrome://flags/#ignore-gpu-blacklist but this didn't help.

Disabling GPU acceleration leads to tearing on my GPU e.g. when watching (fullscreen?) videos on my GPU.

Revision history for this message
Sander van Melsen (sandervanmelsen) wrote :

Really disappointing, read #1466670 for the reason. First time some important feature for me just got killed liked that. Still feel this could have been solved more gentle, guess adjusting the reporting/filtering isn't a option?

Use WebGL a lot and this now renders Chromium complete useless, I vote for at least a flag so we can still enable it (which disables reporting of WebGL related errors?)

Revision history for this message
Rob Agar (5-rob-b) wrote :

Wow, nice going Ubuntu. Did it not occur to you that people actually use WebGL?

Revision history for this message
the-unconventional (the-unconventional-deactivatedaccount) wrote :

Disabling WebGL is one thing, but disabling hardware acceleration altogether causes horrible tearing with each and every driver. All videos look terrible and even smooth scrolling is no longer acceptable.

I've received dozens of support calls from clients about how the latest Chromium build is utterly broken, wasting hours of my life driving around and setting up the Chromium Beta PPA everywhere.

Seriously, just enable the "Disable WebGL" flag by default instead of completely compiling out GPU support on an LTS release. These kinds of decisions are merely acceptable for daily 15.10 images, but certainly not for enterprise releases.

Revision history for this message
Sheridan Hutchinson (sheridan-shezza) wrote :

Well as no fix is forthcoming I decided that most pragmatic thing to do was uninstall Chromium and just installed Google Chrome from the Google website.

Not an open source solution but I just needed a solution that works.

description: updated
Jose Mico (jose-mico)
description: updated
Revision history for this message
Chris (chris-kuethe+launchpad) wrote :

One more vote of displeasure. No need for me to spew profanity here, but rest assured I'm having some really uncharitable thoughts.

Revision history for this message
stepson (c-conduche-l) wrote :

I like the last comment ;-)
A good behaviour would be to notice people that hw acceleration could make chromium having bug, but to let choice to people to decide if they want it or not.
A brute disactivation is a bit rude for people for which there is no trouble and that now have troubles since several weeks

Waiting patiently an update.

Revision history for this message
Laurens Bosscher (laurens-laurensbosscher) wrote :

I'm also un-installing Chromium and installing Chrome.

I fully understand the reasons for disabling it by default but not having an option to enable it really sucks, on my older machine I gladly accept slightly less stability in exchange for usable performance.

Revision history for this message
Emmeran (emmeran) wrote :

WebGL has been re-enabled in Chromium 43.0.2357.130 in Wily.

(see https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1466670)

Revision history for this message
Jose Mico (jose-mico) wrote :

Thanks Emmeran for pointing this!

chromium-browser 43.0.2357.130 (released a week ago) has been fixed.

Still, for distros older than 15.10, GPU acceleration remains off by default. To enable GPU acceleration again:

- Open chrome://settings/
- Go to "Show advanced settings..." -> "System" -> "Use hardware acceleration when available"
- Restart chrome
- Check chrome://gpu/

Thanks Chad!

Changed in chromium-browser (Ubuntu):
status: Confirmed → Fix Released
Revision history for this message
Rob Agar (5-rob-b) wrote :

Please also fix for 14.04, given that it's a LTS release. Many people will be using 14.04 until the next LTS release, ourselves included.

Revision history for this message
Apurba (apurbabtech) wrote :

on this version: chromium-browser 43.0.2357.130 , Precise 12.04, arhmf
Chromium crashes the moment other party try to join the conversation.I have enabled hardware acceleration still the same.

Revision history for this message
Florian W. (florian-will) wrote :

Hi,

I'm just wondering if WebGL is still disabled in 14.04, even though we are on chromium 44 now? I wanted to enable WebGL just to see if I could watch 360° Youtube vids then, and now noticed that it no longer works at all, apparently due to this Ubuntu change.

I realize that lots of crashes are GPU-related, but IMHO ripping that feature out of chromium completely is bad, as most chromium GPU features are blacklisted (by Google) on my AMD system anyway because they tend to cause problems. If it's too much of an issue, maybe GPU stuff could be blacklisted for all drivers, and those who would like to use WebGL etc. could manually override the blacklist in about:flags? That's what I have done repeatedly in the past, although I'm well aware that any strange behaviour could be related to disabling the blacklist.

Revision history for this message
Jose Mico (jose-mico) wrote :

Florian, It was already fixed long ago in 14.04, but you need to enable it manually:

- Open chrome://settings/
- Go to "Show advanced settings..." -> "System" -> "Use hardware acceleration when available"
- Restart chrome
- Check chrome://gpu/

Revision history for this message
teo1978 (teo8976) wrote :

I do have "Use hardware acceleration when available", still chrome://gpu shows a lot of disabled/software-only stuff.

THIS IS NOT F***ING FIXED.

Watching videos consumes a lot of CPU, and so does even just opening a page with a few small animated gifs.
This is f***ing ridiculous.

Graphics Feature Status
Canvas: Software only, hardware acceleration unavailable
Flash: Hardware accelerated
Flash Stage3D: Hardware accelerated
Flash Stage3D Baseline profile: Hardware accelerated
Compositing: Hardware accelerated
Multiple Raster Threads: Enabled
Rasterization: Software only. Hardware acceleration disabled
Video Decode: Software only, hardware acceleration unavailable
Video Encode: Hardware accelerated
WebGL: Hardware accelerated
Driver Bug Workarounds
clear_uniforms_before_first_program_use
count_all_in_varyings_packing
disable_post_sub_buffers_for_onscreen_surfaces
init_gl_position_in_vertex_shader
init_vertex_attributes
remove_pow_with_constant_exponent
scalarize_vec_and_mat_constructor_args
use_current_program_after_successful_link
use_virtualized_gl_contexts
Problems Detected
Accelerated 2d canvas is unstable in Linux at the moment
Disabled Features: accelerated_2d_canvas
Accelerated video decode is unavailable on Linux: 137247
Disabled Features: accelerated_video_decode
Always call glUseProgram after a successful link to avoid a driver bug: 349137
Applied Workarounds: use_current_program_after_successful_link
Program link fails in NVIDIA Linux if gl_Position is not set: 286468
Applied Workarounds: init_gl_position_in_vertex_shader
Clear uniforms before first program use on all platforms: 124764, 349137
Applied Workarounds: clear_uniforms_before_first_program_use
Mesa drivers in Linux handle varyings without static use incorrectly: 333885
Applied Workarounds: count_all_in_varyings_packing
Linux NVIDIA drivers don't have the correct defaults for vertex attributes: 351528
Applied Workarounds: init_vertex_attributes
Disable partial swaps on linux drivers: 339493
Applied Workarounds: disable_post_sub_buffers_for_onscreen_surfaces
Always rewrite vec/mat constructors to be consistent: 398694
Applied Workarounds: scalarize_vec_and_mat_constructor_args
MakeCurrent is slow on Linux
Applied Workarounds: use_virtualized_gl_contexts
NVIDIA 331 series drivers shader compiler may crash when attempting to optimize pow(): 477306
Applied Workarounds: remove_pow_with_constant_exponent
Accelerated rasterization has been disabled, either via about:flags or command line.
Disabled Features: rasterization

Revision history for this message
Ramchandra Apte (ramchandra.apte) wrote :

I have the same problem as teo1978. GIFs and HD video consume a lot of video and the latter stutters at times, even with "Override Software Acceleration List" enabled.

Revision history for this message
Ramchandra Apte (ramchandra.apte) wrote :

As a workaround, the following PPA has accelerated video decode support and other features.

https://launchpad.net/~saiarcot895/+archive/ubuntu/chromium-beta

Revision history for this message
RED7 (reduardo7-gmail) wrote :

"export BROWSER=google-chrome" command worked for me.

https://github.com/jupyter/notebook/issues/2836#issuecomment-337643224

To post a comment you must log in.
This report contains Public information  
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.