hardcoded bash dependency

Bug #1451099 reported by god on 2015-05-02
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Wishlist
Unassigned

Bug Description

chromium has hardcoded dependency on bash (>= 4) which is very strange - I expect browser to work regardless of which shell is installed in my system. The dependency should be changed to dash and all the bashisms in source code (if any) should be eliminated to improve portability.

Chad Miller (cmiller) on 2015-05-03
Changed in chromium-browser (Ubuntu):
status: New → Confirmed
importance: Undecided → Wishlist
Adam Conrad (adconrad) wrote :

bash is Essential. It'll be installed regardless, though it's true that it's a bug that chromium declares the dependency in the first place.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers