Keyboard Input Methods crashes on every startup

Bug #1388169 reported by paeschli on 2014-10-31
76
This bug affects 15 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
High
Unassigned
firefox (Ubuntu)
High
Unassigned

Bug Description

Release: Lubuntu 14.10

Executable path: /usr/lib/ibus/ibus-ui-gtk3

Package: ibus 1.5.8-2ubuntu2

Apport version: 2.14.7-0ubuntu8

Keyboard Input Methods crashes on almost every start-up.
---
ApportVersion: 2.14.7-0ubuntu8
Architecture: i386
CurrentDesktop: LXDE
DistroRelease: Ubuntu 14.10
InstallationDate: Installed on 2014-05-04 (217 days ago)
InstallationMedia: Lubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140416.2)
Package: chromium-browser 39.0.2171.65-0ubuntu0.14.10.1.1106
PackageArchitecture: i386
ProcVersionSignature: Ubuntu 3.16.0-25.33-generic 3.16.7
Tags: utopic
Uname: Linux 3.16.0-25-generic i686
UpgradeStatus: Upgraded to utopic on 2014-10-23 (45 days ago)
UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
_MarkForUpload: True
modified.conffile..etc.default.chromium.browser: [deleted]

paeschli (paeschli) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed

apport information

tags: added: apport-collected utopic
description: updated

apport information

apport information

apport information

apport information

Changed in chromium-browser (Ubuntu):
importance: Undecided → High
Terry Relph-Knight (r-terry-2) wrote :

This still isn't fixed nearly 2 months after launch and it's unassigned. It must be affecting much more than six people. I have three machines with very different hardware and it happens on all of them. It does seem as though Canonical really doesn't care about the desktop any more. Yes you can just relaunch and things sort of work but there does seem to be a problem with the USB routines. I've noticed my mouse responding in very erratic ways. I'm assuming that is realted to this bug although perhaps it is yet another bug.

paeschli (paeschli) wrote :

Yep, it doesn't seems like anyone is really interested in this bug, although it has been given a 'High' importance. I wouldn't blame Canonical though, most people fixing bugs are doing this in their free time and aren't Canonical employees.

All we can do is hope someone will fix it, hopefully sooner than later.

supertux (goeschlflo) wrote :

Same Problem here with 3.17.0-031700-generic Kernel and XUbuntu(XFCE)

Seth Kriticos (seth-kriticos) wrote :

The very same happens for Google Chrome on KUbuntu (14.10). Very annoying.

Seth Kriticos (seth-kriticos) wrote :

Weird, it went away after removing all google-chorme* entries from ~/.local/share/applications. Not sure if this was the solution though.

Seth Kriticos (seth-kriticos) wrote :

ps.: Probably unrelated, but I also ran google-chome command once instead of the google-chrome-stable executable that the desktop launcher refers to and also sent it through strace.

I don't have google-chrome installed, and still got this bug.

Stefan Dollase (stefandollase) wrote :

I have a similar problem with other applications, like Mozilla Firefox and Eclipse:

If I start e.g. Firefox right after I started Ubuntu, the Firefox window freezes and greys out. I cannot interact with the window. Sometimes, if I try to interact with the window while it is frozen, the Keyboard Input Methods crash, however, sometimes it just works fine without a crash after the window unfreezes.

As stated above, this issue also occures in Eclipse.

If I close and restart the application, the problem does not occur.

Another problem, that is probably correlated is, that sometimes the wrong keyboard layout is used. Since I am a german user I use the german keyboard layout, however, sometimes unity chooses to use the english layout instead, but it still tells me that it uses the german one. If I cycle through the different layouts by pressing super+space to select the german layout again, the right (german) layout ist used.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in mozilla-firefox (Ubuntu):
status: New → Confirmed
Changed in mozilla-firefox (Ubuntu):
importance: Undecided → High
affects: mozilla-firefox (Ubuntu) → firefox (Ubuntu)
Olivier Tilloy (osomon) wrote :

@paeschli and others: is this bug still affecting you?

Paul White (paulw2u) wrote :

paeschli and anyone else affected by this bug,

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner. This bug was reported nearly fours years ago. There have been many changes in Ubuntu since that time.

Do you still see a problem related to the one that was reported? Please let us know if you do.

If we do not hear from anyone we will assume that the issue has been resolved and allow the report to expire in approximately 60 days time.

Thank you all for helping make Ubuntu better.

Paul White
[Ubuntu Bug Squad]

Changed in chromium-browser (Ubuntu):
status: Confirmed → Incomplete
Changed in firefox (Ubuntu):
status: Confirmed → Incomplete

I'm not using 14.10 anymore so don't suffer from this bug anymore :)

Le ven. 31 août 2018 à 18:15, Paul White <email address hidden> a
écrit :

> paeschli and anyone else affected by this bug,
>
> We are sorry that we do not always have the capacity to review all
> reported bugs in a timely manner. This bug was reported nearly fours
> years ago. There have been many changes in Ubuntu since that time.
>
> Do you still see a problem related to the one that was reported? Please
> let us know if you do.
>
> If we do not hear from anyone we will assume that the issue has been
> resolved and allow the report to expire in approximately 60 days time.
>
> Thank you all for helping make Ubuntu better.
>
> Paul White
> [Ubuntu Bug Squad]
>
>
> ** Changed in: chromium-browser (Ubuntu)
> Status: Confirmed => Incomplete
>
> ** Changed in: firefox (Ubuntu)
> Status: Confirmed => Incomplete
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1388169
>
> Title:
> Keyboard Input Methods crashes on every startup
>
> Status in chromium-browser package in Ubuntu:
> Incomplete
> Status in firefox package in Ubuntu:
> Incomplete
>
> Bug description:
> Release: Lubuntu 14.10
>
> Executable path: /usr/lib/ibus/ibus-ui-gtk3
>
> Package: ibus 1.5.8-2ubuntu2
>
> Apport version: 2.14.7-0ubuntu8
>
> Keyboard Input Methods crashes on almost every start-up.
> ---
> ApportVersion: 2.14.7-0ubuntu8
> Architecture: i386
> CurrentDesktop: LXDE
> DistroRelease: Ubuntu 14.10
> InstallationDate: Installed on 2014-05-04 (217 days ago)
> InstallationMedia: Lubuntu 14.04 LTS "Trusty Tahr" - Release i386
> (20140416.2)
> Package: chromium-browser 39.0.2171.65-0ubuntu0.14.10.1.1106
> PackageArchitecture: i386
> ProcVersionSignature: Ubuntu 3.16.0-25.33-generic 3.16.7
> Tags: utopic
> Uname: Linux 3.16.0-25-generic i686
> UpgradeStatus: Upgraded to utopic on 2014-10-23 (45 days ago)
> UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
> _MarkForUpload: True
> modified.conffile..etc.default.chromium.browser: [deleted]
>
> To manage notifications about this bug go to:
>
> https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1388169/+subscriptions
>

Paul White (paulw2u) wrote :

Thanks for your reply. In the absence of any other comment for several years we'll take this as being fixed. :)

Changed in chromium-browser (Ubuntu):
status: Incomplete → Fix Released
Changed in firefox (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers