Comment 78 for bug 1371274

With Firefox automatically supporting widevine tu is a second class issue
now

Le 23 sept. 2016 7:41 PM, "Kostadin Stoilov" <email address hidden> a écrit :

> With the latest chromium build 52.0.2743.116-0ubuntu0.16.04.1.1250 in
> xenial, the plugin files from Chrome no longer work. I see that this was
> intentional in the changelog. Is there any chance we will see widevine
> support again or is it gone for good. What is the reason for this
> change?
>
> Thanks.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1371274
>
> Title:
> Unable to use the widevine plugin with Chromium
>
> Status in Chromium Browser:
> Unknown
> Status in chromium-browser package in Ubuntu:
> Triaged
>
> Bug description:
> Chromium is unable to use the widevine component from google chrome :
> libwidevinecdmadapter.so and libwidevinecdm.so
>
> How to reproduce :
>
> - copy the 2 files the chrome archive in /usr/lib/chromium-browser
> - check chrome://components/
> - Widevine does not appear
>
> Solution :
>
> With the help from several people (hogliux for patch and saiarcot895
> for PPA) , a PPA is available with this feature :
>
> - https://launchpad.net/~saiarcot895/+archive/ubuntu/chromium-dev
>
> - You need the binary widevine plugin plugin (2 files) :
>
> https://bugs.launchpad.net/ubuntu/+source/chromium-
> browser/+bug/1371274/+attachment/4397708/+files/
> WidevineLinuxForChromium44.tar.gz
>
> To be copied in /usr/lib/chromium
>
> - Launch netflix.com and see if it works.
>
> ProblemType: Bug
> DistroRelease: Ubuntu 14.04
> Package: chromium-browser 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
> ProcVersionSignature: Ubuntu 3.13.0-35.62-generic 3.13.11.6
> Uname: Linux 3.13.0-35-generic x86_64
> ApportVersion: 2.14.1-0ubuntu3.3
> Architecture: amd64
> Date: Thu Sep 18 21:11:17 2014
> InstallationDate: Installed on 2013-10-02 (350 days ago)
> InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Beta amd64
> (20130925.1)
> ProcEnviron:
> LANGUAGE=fr_FR
> TERM=xterm
> PATH=(custom, no user)
> LANG=fr_FR.UTF-8
> SHELL=/bin/bash
> SourcePackage: chromium-browser
> SystemImageInfo: Error: [Errno 2] Aucun fichier ou dossier de ce type:
> 'system-image-cli'
> UpgradeStatus: Upgraded to trusty on 2014-05-31 (109 days ago)
> modified.conffile..etc.default.chromium.browser: [deleted]
> mtime.conffile..etc.chromium.browser.default: 2014-06-01T14:14:23.245932
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/chromium-browser/+bug/1371274/+subscriptions
>