Chromium browser not working keyboard

Bug #1330044 reported by Sziráki Tamás on 2014-06-14
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Unassigned

Bug Description

In Chromium browser the keyboard does not work at all.

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: chromium-browser 34.0.1847.116-0ubuntu2
ProcVersionSignature: Ubuntu 3.13.0-29.53-generic 3.13.11.2
Uname: Linux 3.13.0-29-generic i686
ApportVersion: 2.14.1-0ubuntu3.2
Architecture: i386
CurrentDesktop: LXDE
Date: Sat Jun 14 10:32:31 2014
Desktop-Session:
 DESKTOP_SESSION = Lubuntu
 XDG_CONFIG_DIRS = /etc/xdg/lubuntu:/etc/xdg/xdg-Lubuntu:/usr/share/upstart/xdg:/etc/xdg
 XDG_DATA_DIRS = /etc/xdg/lubuntu:/usr/local/share:/usr/share:/usr/share/gdm:/var/lib/menu-xdg:/usr/share/Lubuntu:/usr/local/share/:/usr/share/
Env:
 MOZ_PLUGIN_PATH = None
 LD_LIBRARY_PATH = None
InstallationDate: Installed on 2014-04-22 (53 days ago)
InstallationMedia: Lubuntu 14.04 LTS "Trusty Tahr" - Release i386 (20140416.2)
SourcePackage: chromium-browser
UpgradeStatus: No upgrade log present (probably fresh install)
chromium-default: CHROMIUM_FLAGS=""
gconf-keys: /desktop/gnome/applications/browser/exec = b'/usr/bin/chromium-browser\n'/desktop/gnome/url-handlers/https/command = b'firefox %s\n'/desktop/gnome/url-handlers/https/enabled = b'true\n'/desktop/gnome/url-handlers/http/command = b'firefox %s\n'/desktop/gnome/url-handlers/http/enabled = b'true\n'/desktop/gnome/session/required_components/windowmanager = b'metacity\n'/apps/metacity/general/compositing_manager = b''/desktop/gnome/interface/icon_theme = b'ubuntu-mono-dark\n'/desktop/gnome/interface/gtk_theme = b'Ambiance\n'
modified.conffile..etc.default.chromium.browser: [deleted]

Sziráki Tamás (sziraki.tamas) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed
John Baker (g-jbaker) wrote :

I also am reporting that my Chromium sessions do not accept ALPHANUMERIC keyboard entries.... which is to say, the "Win" key and the PF (function) keys work, but not the alphas, numerics, or punctuations.

I have reported this in Google's forum also as
https://code.google.com/p/chromium/issues/detail?id=439415

Hope this helps. Also, it has begun in the past 48 hours; my system has recieved two updates in that time.

Chromium version: 39.0.2171.71 (64-bit)
Ubuntu version: 14.10

If you will send me instructions to provide a more full profile of my Linux box I'll be happy to oblige. //jmb

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.