"Copy SHA" icon on Gihub.com is mangled

Bug #1293807 reported by Václav Haisman on 2014-03-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Unassigned

Bug Description

See also https://bugs.launchpad.net/ubuntu/+source/chromium-browser/+bug/1293372.

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: chromium-browser 32.0.1700.107-0ubuntu0.13.10.1~20140204.972.1
ProcVersionSignature: Ubuntu 3.11.0-18.32-generic 3.11.10.4
Uname: Linux 3.11.0-18-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
Date: Mon Mar 17 22:51:27 2014
Desktop-Session:
 DESKTOP_SESSION = xfce
 XDG_CONFIG_DIRS = /etc/xdg/xdg-xfce:/usr/share/upstart/xdg:/etc/xdg:/etc/xdg
 XDG_DATA_DIRS = /usr/share/xfce:/usr/local/share/:/usr/share/:/usr/share
DetectedPlugins: (no entry found in the Preferences file)
DiskUsage:
 b'Filesystem Type Size Used Avail Use% Mounted on\n/dev/sda1 xfs 730G 521G 210G 72% /\nnone tmpfs 4.0K 0 4.0K 0% /sys/fs/cgroup\nudev devtmpfs 3.9G 4.0K 3.9G 1% /dev\ntmpfs tmpfs 799M 1.6M 797M 1% /run\nnone tmpfs 5.0M 0 5.0M 0% /run/lock\nnone tmpfs 3.9G 2.2M 3.9G 1% /run/shm\nnone tmpfs 100M 48K 100M 1% /run/user\n/dev/sdb1 xfs 745G 179G 567G 24% /disk2\n'

 Inodes:
 b'Filesystem Inodes IUsed IFree IUse% Mounted on\n/dev/sda1 731M 2.3M 729M 1% /\nnone 998K 2 998K 1% /sys/fs/cgroup\nudev 988K 566 987K 1% /dev\ntmpfs 998K 650 998K 1% /run\nnone 998K 3 998K 1% /run/lock\nnone 998K 60 998K 1% /run/shm\nnone 998K 27 998K 1% /run/user\n/dev/sdb1 746M 6.3K 746M 1% /disk2\n'
Env:
 MOZ_PLUGIN_PATH = None
 LD_LIBRARY_PATH = None
InstallationDate: Installed on 2011-11-13 (855 days ago)
InstallationMedia: Xubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
MarkForUpload: True
SourcePackage: chromium-browser
UpgradeStatus: Upgraded to saucy on 2013-10-18 (150 days ago)
chromium-default: CHROMIUM_FLAGS=""
gconf-keys: /desktop/gnome/applications/browser/exec = b'firefox\n'/desktop/gnome/url-handlers/https/command = b'sensible-browser %s\n'/desktop/gnome/url-handlers/https/enabled = b'true\n'/desktop/gnome/url-handlers/http/command = b'sensible-browser %s\n'/desktop/gnome/url-handlers/http/enabled = b'true\n'/desktop/gnome/session/required_components/windowmanager = b''/apps/metacity/general/compositing_manager = b''/desktop/gnome/interface/icon_theme = b'gnome\n'/desktop/gnome/interface/gtk_theme = b'Clearlooks\n'

Václav Haisman (vzeman79) wrote :
Paul White (paulw2u) wrote :

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner. You reported this bug some time ago and there have been many changes in Ubuntu since that time.

Presumably this problem was a one time occurrence and/or is no longer an issue? Can the bug report now be closed? If we do not hear from you the bug report will close itself in approximately 60 days time.

Thank you again for helping make Ubuntu better.

Paul White
[Ubuntu Bug Squad]

Changed in chromium-browser (Ubuntu):
status: New → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for chromium-browser (Ubuntu) because there has been no activity for 60 days.]

Changed in chromium-browser (Ubuntu):
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers