HTML input helper does not colorize the current selection

Bug #1284142 reported by crysman on 2014-02-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Unassigned

Bug Description

In my Xubuntu 13.10 Chromium browser does not colorize current HTML input field helper selection item - see the attachment for better understanding.

Somewhere in the past chromium marked the item currently selected from the list by different color - which is standard behavior. It is very user unfriendly to select the correct item now (especially with the keyboard arrow keys) - you basically have to guess (or count) how many times you have to press the down arrow :(

Thanks

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: chromium-browser 32.0.1700.107-0ubuntu0.13.10.1~20140204.972.1
ProcVersionSignature: Ubuntu 3.11.0-17.31-generic 3.11.10.3
Uname: Linux 3.11.0-17-generic x86_64
ApportVersion: 2.12.5-0ubuntu2.2
Architecture: amd64
Date: Mon Feb 24 15:17:18 2014
Desktop-Session:
 DESKTOP_SESSION = xubuntu
 XDG_CONFIG_DIRS = /etc/xdg/xdg-xubuntu:/usr/share/upstart/xdg:/etc/xdg:/etc/xdg
 XDG_DATA_DIRS = /usr/share/xubuntu:/usr/local/share/:/usr/share/:/usr/share
Env:
 MOZ_PLUGIN_PATH = None
 LD_LIBRARY_PATH = None
ExecutablePath: /usr/lib/chromium-browser/chromium-browser
InstallationDate: Installed on 2013-10-26 (121 days ago)
InstallationMedia: Xubuntu 13.10 "Saucy Salamander" - Release amd64 (20131016)
MarkForUpload: True
SourcePackage: chromium-browser
UpgradeStatus: No upgrade log present (probably fresh install)
chromium-default: CHROMIUM_FLAGS=""
gconf-keys: /desktop/gnome/applications/browser/exec = b'firefox\n'/desktop/gnome/url-handlers/https/command = b'sensible-browser %s\n'/desktop/gnome/url-handlers/https/enabled = b'true\n'/desktop/gnome/url-handlers/http/command = b'sensible-browser %s\n'/desktop/gnome/url-handlers/http/enabled = b'true\n'/desktop/gnome/session/required_components/windowmanager = b''/apps/metacity/general/compositing_manager = b''/desktop/gnome/interface/icon_theme = b'gnome\n'/desktop/gnome/interface/gtk_theme = b'Clearlooks\n'

crysman (crysman) wrote :
Paul White (paulw2u) wrote :

We are sorry that we do not always have the capacity to review all reported bugs in a timely manner. You reported this bug some time ago and there have been many changes in Ubuntu and Chromium since that time.

Ubuntu 13.10 (saucy) reached end-of-life on July 17, 2014.

Do you still see a problem related to the one that you reported using currently supported versions of Chromium and Ubuntu? Please let us know if you do otherwise this report can be left to expire in approximately 60 days time.

Thank you for helping make Ubuntu better.

Paul White
[Ubuntu Bug Squad]

Changed in chromium-browser (Ubuntu):
status: New → Incomplete
crysman (crysman) wrote :

I am not experiencing these issues any more, it must have been fixed along the development road... thanks

Paul White (paulw2u) wrote :

Thanks for your reply. Closing.

Changed in chromium-browser (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers