package chromium-browser-l10n 28.0.1500.71-0ubuntu3 failed to install/upgrade: trying to overwrite '/usr/lib/chromium-browser/remoting_locales/th.pak', which is also in package chromium-browser 28.0.1500.71-0ubuntu3

Bug #1222488 reported by Ian Nicholson on 2013-09-08
184
This bug affects 40 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
High
Chad Miller

Bug Description

Occurred after running the update-manager

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: chromium-browser-l10n 28.0.1500.71-0ubuntu3
ProcVersionSignature: Ubuntu 3.11.0-4.9-generic 3.11.0-rc7
Uname: Linux 3.11.0-4-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 2.12.1-0ubuntu3
Architecture: amd64
Date: Sun Sep 8 12:42:23 2013
DpkgTerminalLog:
 Preparing to replace chromium-browser-l10n 28.0.1500.71-0ubuntu3 (using .../chromium-browser-l10n_29.0.1547.65-0ubuntu1_all.deb) ...
 Unpacking replacement chromium-browser-l10n ...
 dpkg: error processing /var/cache/apt/archives/chromium-browser-l10n_29.0.1547.65-0ubuntu1_all.deb (--unpack):
  trying to overwrite '/usr/lib/chromium-browser/remoting_locales/th.pak', which is also in package chromium-browser 28.0.1500.71-0ubuntu3
DuplicateSignature: package:chromium-browser-l10n:28.0.1500.71-0ubuntu3:trying to overwrite '/usr/lib/chromium-browser/remoting_locales/th.pak', which is also in package chromium-browser 28.0.1500.71-0ubuntu3
ErrorMessage: trying to overwrite '/usr/lib/chromium-browser/remoting_locales/th.pak', which is also in package chromium-browser 28.0.1500.71-0ubuntu3
InstallationDate: Installed on 2013-08-09 (30 days ago)
InstallationMedia: Ubuntu 13.04 "Raring Ringtail" - Release amd64 (20130424)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: chromium-browser
Title: package chromium-browser-l10n 28.0.1500.71-0ubuntu3 failed to install/upgrade: trying to overwrite '/usr/lib/chromium-browser/remoting_locales/th.pak', which is also in package chromium-browser 28.0.1500.71-0ubuntu3
UpgradeStatus: Upgraded to saucy on 2013-08-09 (30 days ago)

Ian Nicholson (imnichol) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chromium-browser (Ubuntu):
status: New → Confirmed
Changed in chromium-browser (Ubuntu):
assignee: nobody → Chad Miller (cmiller)
importance: Undecided → High
Changed in chromium-browser (Ubuntu):
status: Confirmed → Triaged
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package chromium-browser - 29.0.1547.65-0ubuntu2

---------------
chromium-browser (29.0.1547.65-0ubuntu2) saucy; urgency=low

  * debian/control: Make chromium-browser-l10n Replaces chromium-browser so
    that new translations that were added in v28 packaging are now in the
    correct -l10n package. (LP: #1222488)
  * debian/rules: Remove unused duplicate-exclusion patterns. Again.
  * debian/control: Make codecs packages no longer Depend on chromium-browser,
    so that "extras" metapackages can pull them in without enormous browser.
    (LP: #1208518)
  * debian/tests/control: Don't use needs-build flag as we don't need it
    presently. Also, disable autopkgtest "smoketest" failure until its
    misbehavior on some environments can be diagnosed from log files.
  * debian/patches/4-chromeless-window-launch-option.patch: Add missing
    construction initializer. (LP: #1223251)
 -- Chad MILLER <email address hidden> Tue, 10 Sep 2013 14:51:03 -0400

Changed in chromium-browser (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers