Chromium crashes with the error "Illegal instruction (core dumped)" with the newest apt-get version on Toshiba AC100, lubuntu 13.04

Bug #1196019 reported by James Muirhead on 2013-06-29
78
This bug affects 10 people
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Chad Miller

Bug Description

I updated chromium-browser a few days ago using the Software Updater and now it only provides the following error when run from command line...

Illegal instruction (core dumped)

When run from GUI, nothing usually happens and sometimes the crash report box opens.

After a short discussion on the #AC100 forum at Freenode, we feel it may be caused because the newest version has had Neon instructions compiled in which are not compatable with the nVidia Tegra 2.

System: Toshiba AC100-10U (UK, 3G, 8GB)
OS: lubuntu 13.04
Policy Information...
chromium-browser:
  Installed: 28.0.1500.52-0ubuntu1.13.04.2
  Candidate: 28.0.1500.52-0ubuntu1.13.04.2
  Version table:
 *** 28.0.1500.52-0ubuntu1.13.04.2 0
        500 http://ports.ubuntu.com/ubuntu-ports/ raring-updates/universe armhf Packages
        500 http://ports.ubuntu.com/ubuntu-ports/ raring-security/universe armhf Packages
        100 /var/lib/dpkg/status
     25.0.1364.160-0ubuntu3 0
        500 http://ports.ubuntu.com/ubuntu-ports/ raring/universe armhf Package

ProblemType: Bug
DistroRelease: Ubuntu 13.04
Package: chromium-browser 28.0.1500.52-0ubuntu1.13.04.2
Uname: Linux 3.1.10-6-ac100 armv7l
ApportVersion: 2.9.2-0ubuntu8.1
Architecture: armhf
ChromiumPrefs: can't open profile /home/james/.config/chromium/Default/Preferences
Date: Sat Jun 29 12:44:07 2013
Desktop-Session:
 DESKTOP_SESSION = Lubuntu
 XDG_CONFIG_DIRS = /etc/xdg/lubuntu/:/etc/xdg/xdg-Lubuntu:/etc/xdg
 XDG_DATA_DIRS = /etc/xdg/lubuntu:/usr/share/Lubuntu:/usr/local/share/:/usr/share/:/usr/share:/usr/share/gdm:/var/lib/menu-xdg
Env:
 MOZ_PLUGIN_PATH = None
 LD_LIBRARY_PATH = None
MarkForUpload: True
SourcePackage: chromium-browser
UpgradeStatus: No upgrade log present (probably fresh install)
chromium-default: CHROMIUM_FLAGS=""
gconf-keys: /desktop/gnome/applications/browser/exec = b''/desktop/gnome/url-handlers/https/command = b''/desktop/gnome/url-handlers/https/enabled = b''/desktop/gnome/url-handlers/http/command = b''/desktop/gnome/url-handlers/http/enabled = b''/desktop/gnome/session/required_components/windowmanager = b''/apps/metacity/general/compositing_manager = b''/desktop/gnome/interface/icon_theme = b''/desktop/gnome/interface/gtk_theme = b''

James Muirhead (james-b) wrote :
Chad Miller (cmiller) on 2013-07-01
Changed in chromium-browser (Ubuntu):
assignee: nobody → Chad Miller (cmiller)
status: New → Confirmed
asgard2 (kamp000x) wrote :

fixed with version
Version 28.0.1500.71 Ubuntu 13.04 (28.0.1500.71-0ubuntu1.13.04.1)

Changed in chromium-browser (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers