Ubuntu

Chromium has serious error, slows down...

Reported by AG Restringere on 2012-07-26
2
Affects Status Importance Assigned to Milestone
chromium-browser (Ubuntu)
Undecided
Unassigned

Bug Description

After the Ubuntu update to 3.2.0-27-generic on Ubuntu 12.04 LTS, Chromium started having hangs and stalls. I ran it in the command line as chromium-browser and got the following messages pasted below.

Moonlight: 3.99.0.3
Moonlight: Attempting to load libmoonloaderxpi
[17:47:18302155840:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[17:48:18302156180:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[17:49:18302156407:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[17:50:18302156635:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[17:51:18302156859:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[17:52:18302157073:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[17:53:18302157502:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[10:57:18302259629:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)

 Strange thing is that I do not have moonlight installed as far as I know as I removed it following the error but still get the error.

user@Computer:~$ chromium-browser
[19:47:18509154393:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[19:48:18509174200:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[19:49:18509187716:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[19:50:18509194735:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[19:51:18509203001:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[19:52:18509204920:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[19:53:18509206694:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)
[13:57:18509248743:ERROR:platform_thread_posix.cc(251)] Not implemented reached in static void base::PlatformThread::SetThreadPriority(base::PlatformThreadHandle, base::ThreadPriority)

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: chromium-browser 18.0.1025.168~r134367-0ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.2.0-27.43-generic 3.2.21
Uname: Linux 3.2.0-27-generic i686
NonfreeKernelModules: nvidia wl
ApportVersion: 2.0.1-0ubuntu11
Architecture: i386
Date: Thu Jul 26 00:39:20 2012
Desktop-Session:
 DESKTOP_SESSION = xubuntu
 XDG_CONFIG_DIRS = /etc/xdg/xdg-xubuntu:/etc/xdg:/etc/xdg
 XDG_DATA_DIRS = /usr/share/xubuntu:/usr/local/share/:/usr/share/:/usr/share
Env:
 MOZ_PLUGIN_PATH = None
 LD_LIBRARY_PATH = None
ExecutablePath: /usr/lib/chromium-browser/chromium-browser
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
ProcEnviron:

SourcePackage: chromium-browser
UpgradeStatus: No upgrade log present (probably fresh install)
chromium-default: CHROMIUM_FLAGS=""

Posted this issue on Chromium at Google Code...
URL: https://code.google.com/p/chromium/issues/detail?id=139099

Changed in chromium-browser (Ubuntu):
status: New → Invalid
isaac (isaac-mao) wrote :

same problems 3 time a day. it happens mostly during opening new tabs, from within a web page, for a popup new window to new tab. You can see the hard disk light keeps showing the disk swapping status. I suspect its the problem of cache though I have delegate some RAM for faster caching.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.