Comment 0 for bug 654236

Rohan Garg (rohangarg) wrote :

Binary package hint: choqok

Twitter changed its authentication mechanism due to which clients which do not support authentication via OAuth become useless.
Lucid currently has choqok version 0.9.55a-0ubuntu1 which does not support authentication via OAuth thereby breaking twitter integration.
This bug has been addressed in Maverick by uploading qoauth and choqok 0.9.85 which support authentication via OAuth.
In order to fix this, we need to release choqok 0.9.85 and qoauth 1.0 for lucid, packages can be found at : https://edge.launchpad.net/~rohangarg/+archive/experimental/+packages
In order to reproduce bug : Install Choqok -> Try to add a twitter account, choqok wont be able to read and post tweets
More info at : http://dev.twitter.com/announcements