manual hostname question not reliably asked after going back

Bug #270622 reported by bkrocker on 2008-09-15
2
Affects Status Importance Assigned to Milestone
choose-mirror (Ubuntu)
Medium
Unassigned
debian-installer (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

Not sure you would classify this as a bug, but anyway I'm trying to load a x86 system with hardy Ubuntu 8.04 through PXE but stops after not finding the ubuntu archive mirror. I am on an isolated lan and therfore do no have access to the internet. At the Choose a mirror of the Ubuntu archive I go backto the Ubuntu installer main menu and select: Choose a mirror of the Ubuntu archive then select: enter information manually. It then tries to go to a mirror site and fails. If I select enter information manually, why am I not given the option to enter the information manually? I am not able to continue with the installation as it continually seek a mirror site.

bkrocker (bkrocker1) wrote :

Actually, I'd rather it continue with the local installaion source, or be able to add the local source as a mirror site.

Dave Walker (davewalker) wrote :

I can confirm this bug, i have experienced the same behaviour. It would be nice to be able to do this without preseeding or spoofing DNS.

Changed in choose-mirror:
status: New → Confirmed
Changed in debian-installer:
status: New → Confirmed
Colin Watson (cjwatson) wrote :

I reassigned this from debian-installer to choose-mirror intentionally. Rejecting the debian-installer task again.

Changed in debian-installer:
status: Confirmed → Invalid
Colin Watson (cjwatson) on 2008-11-25
Changed in choose-mirror:
importance: Undecided → Medium
status: Confirmed → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers