The password is not cleared

Bug #691469 reported by Papy
40
This bug affects 6 people
Affects Status Importance Assigned to Milestone
chntpw (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: chntpw

i've tried to clear a password on a windows 7 system.

with the ubuntu 10.10 version (on official live CD), the password has not been cleared.

with the ubuntu 9.04 version (on official live CD), the chntpw did the job

Revision history for this message
bobloblian (bob-computerisms) wrote :

I can verify this with version 0.99.6-2.
The -u option does not blank a password, and the -i option gets stuck in an eternal loop when selecting the user to modify.
Version 0.99.5-0+nmu1 appears to work as expected...

Revision history for this message
Sebastian Meyer (x-archimedes) wrote :

+1 for that bug, still affects me on 11.10 pre-alpha. Would be nice to fix that regression ;-)

Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in chntpw (Ubuntu):
status: New → Confirmed
Revision history for this message
Mantas Kriaučiūnas (mantas) wrote :

There are new chntpw releases ( latest 0.99.6 - 110511) released on 2010 and 2011, maybe this bug is fixed in latest upstream version? See LP bug #637623 for more info.

Btw, isn't bug #1046622 the duplicate of this bug?

Revision history for this message
Mike (web-g) wrote :

It's been over 2 years and this problem still has not been fixed using the latest version 0.99.6-2 in The Quantal Quetzal (current stable release). It's totally non-functional on my 64 bit AMD system even though the utility reports successfully operating.

Revision history for this message
kapsi (kapsi-precise) wrote :

Please publish a working version for chntpw or use the older version 0.99.5 ...

It's a shame to have a non working version in the repos for such a long time!

Revision history for this message
MrCompTech (mrcomptech) wrote :

chntpw version chntpw 1.0-1build1 (universe) also does not reset the password in Windows 10. It does allow the enabling of the built-in administrator account, although that account is not allowed to use Edge(Internet Explorer) to access the internet.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers