I begin here

link to end

link to end (case mismatch)

link to a normal page

link to a page with parenthesys in the path

link to myself

I embed an image

Did it work? image path/velocity space.gif

I embed an image

Did it work? Image path/velocity space.gif


I begin here

Normal page

link to end

link to end (case mismatch)

link to the beginning

I embed an image

Did it work? image path/velocity space.gif

I embed an image

Did it work? Image path/velocity space.gif


(This page has parenthesys in the path)

link to end (up one level and in an other folder)

link to end (up one level and in an other folder)(case mismatch)

link to a normal page (up one level and in an other folder)

link to myself


and I end here

link to the beginning

link to a normal page

link to myself

link to myself (case mismatch)

link to beginning

I embed an image

Did it work? image path/velocity space.gif

I embed an image

Did it work? Image path/velocity space.gif