Picture quality in chees in 1280*720 is not good , it was working fine with 11.04 but with 11.10 it is showing some brownish color also some redish

Bug #887926 reported by Amit Kumar on 2011-11-09
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cheese (Ubuntu)
Undecided
Unassigned

Bug Description

Cheese is working fine at 800 p but going to 1280*720 it is showing problem, Also while recording video it is not recording well sound seems to be lost and motion is very slow.

Video chatting is working fine so there is no problem in my webcam :)

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: cheese 3.2.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Wed Nov 9 14:19:51 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 LANG=en_IN
 SHELL=/bin/bash
RelatedPackageVersions:
 cheese 3.2.0-0ubuntu2
 cheese-common 3.2.0-0ubuntu2
SourcePackage: cheese
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 01/08/2009
dmi.bios.vendor: Intel Corp.
dmi.bios.version: RQG4110H.86A.0009.2009.0108.1005
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: DG41RQ
dmi.board.vendor: Intel Corporation
dmi.board.version: AAE54511-203
dmi.chassis.type: 3
dmi.modalias: dmi:bvnIntelCorp.:bvrRQG4110H.86A.0009.2009.0108.1005:bd01/08/2009:svn:pn:pvr:rvnIntelCorporation:rnDG41RQ:rvrAAE54511-203:cvn:ct3:cvr:

Amit Kumar (scanport443) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers