webcam starts, cheese starts then closes, webcam goes off.

Bug #887193 reported by Gary Dymock on 2011-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cheese (Ubuntu)
Undecided
Unassigned

Bug Description

Worked in 11.04
System identifies camera correctly

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: cheese 3.2.0-0ubuntu2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu3
Architecture: i386
Date: Mon Nov 7 16:41:08 2011
InstallationMedia: Ubuntu 10.04 "Lucid Lynx" - Release Candidate i386 (20100419.1)
MachineType: Dell Inc. Precision WorkStation 690
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_GB.UTF-8
 SHELL=/bin/bash
RelatedPackageVersions:
 cheese 3.2.0-0ubuntu2
 cheese-common 3.2.0-0ubuntu2
SourcePackage: cheese
UpgradeStatus: Upgraded to oneiric on 2011-10-23 (14 days ago)
dmi.bios.date: 04/25/2008
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A08
dmi.board.name: 0F9394
dmi.board.vendor: Dell Inc.
dmi.board.version: A00
dmi.chassis.type: 7
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA08:bd04/25/2008:svnDellInc.:pnPrecisionWorkStation690:pvr:rvnDellInc.:rn0F9394:rvrA00:cvnDellInc.:ct7:cvr:
dmi.product.name: Precision WorkStation 690
dmi.sys.vendor: Dell Inc.

Gary Dymock (garydymock) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers