Missing 'mirror' effect

Bug #853509 reported by Alexey Kotlyarov on 2011-09-18
30
This bug affects 6 people
Affects Status Importance Assigned to Milestone
Cheese
Fix Released
Wishlist
cheese (Ubuntu)
Wishlist
Unassigned

Bug Description

Just plain mirror, not "Mirror half of the image" - so webcam can be used as an actual mirror.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: cheese 3.0.2-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-11.18-generic 3.0.4
Uname: Linux 3.0.0-11-generic x86_64
NonfreeKernelModules: wl fglrx
ApportVersion: 1.23-0ubuntu1
Architecture: amd64
Date: Mon Sep 19 07:54:05 2011
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release amd64 (20100429)
MachineType: Hewlett-Packard HP ProBook 4720s
ProcEnviron:
 LANGUAGE=ru_RU:en
 PATH=(custom, user)
 LANG=ru_RU.UTF-8
 LC_MESSAGES=ru_RU.UTF-8
 SHELL=/bin/bash
RelatedPackageVersions:
 cheese 3.0.2-0ubuntu1
 cheese-common 3.0.2-0ubuntu1
SourcePackage: cheese
UpgradeStatus: Upgraded to oneiric on 2011-08-31 (18 days ago)
dmi.bios.date: 02/18/2011
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: 68AZZ Ver. F.0F
dmi.board.name: 1411
dmi.board.vendor: Hewlett-Packard
dmi.board.version: KBC Version 57.34
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnHewlett-Packard:bvr68AZZVer.F.0F:bd02/18/2011:svnHewlett-Packard:pnHPProBook4720s:pvr:rvnHewlett-Packard:rn1411:rvrKBCVersion57.34:cvnHewlett-Packard:ct10:cvr:
dmi.product.name: HP ProBook 4720s
dmi.sys.vendor: Hewlett-Packard

Alexey Kotlyarov (koterpillar) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in cheese (Ubuntu):
status: New → Confirmed
Jeremy Bicha (jbicha) on 2011-12-28
Changed in cheese (Ubuntu):
importance: Undecided → Wishlist
Changed in cheese:
importance: Unknown → Wishlist
status: Unknown → New
Changed in cheese:
status: New → Confirmed
rpr nospam (rpr-nospam) wrote :

The cheese-list (see http://mail.gnome.org/archives/cheese-list/2011-December/thread.html) provides info on this issue: cheese 3.* uses effects from the gnome-video-effects package which does not contain the Horizontal Flip (a simple mirror) and Vertical Flip effects.

But, there are two simple files (attached) a user can put in ~/.local/share/gnome-video-effects to add the effects.

If you copy them to /usr/share/gnome-video-effects/ they will be available to all users.

-- rpr.

Changed in cheese:
status: Confirmed → Fix Released
Changed in cheese (Ubuntu):
status: Confirmed → Fix Committed
Jeremy Bicha (jbicha) wrote :

This has been fixed for Ubuntu 12.04 (loop for the "flip" effect, the "mirror" effect had already been taken). Thanks for reporting this bug and helping to make Ubuntu better.

gnome-video-effects (0.4.0-1) unstable; urgency=low

  * New upstream release
  * debian/gnome-video-effects.install: Install new flip effect
  * debian/control.in: Bump Standards-Version to 3.9.3 (no further changes)
  * debian/watch: Track .xz tarball

 -- Laurent Bigonville <email address hidden> Tue, 03 Apr 2012 21:27:23 +0200

Changed in cheese (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.