German translation error in .desktop file

Bug #303264 reported by Tim Fuchs on 2008-11-28
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Cheese
Fix Released
Medium
cheese (Debian)
Fix Released
Unknown
cheese (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: cheese

The menu entry for cheese says "Cheese Website" when you use the german locale.

Related branches

Gabriel Ruiz (anakron) wrote :

Wich will be a right translation??? or the right sentence??? tell me and ill make a patch for it. It is cheese 2.24.1?

Changed in cheese:
assignee: nobody → anakron
Gabriel Ruiz (anakron) wrote :

In other versions its the same? could be a rule that german translation team use. If it is different, tell me.

Gabriel Ruiz (anakron) wrote :

Can you tell me the right sentence? if you tell me ill do a patch for cheese.

Gabriel Ruiz (anakron) wrote :

This is a patch that contains a fix for this bug :-).

See you

Changed in cheese:
status: New → In Progress
Tim Fuchs (tim-fuchs) wrote :

I'm sorry but your translation is still wrong.

It still says Website, which is obviously falls because the menu entry doesn't open the website but the program itself.

I filed an upstream bug about this, let's hear from the official devs, the main dev is german so he will probably know what to do.

I filed an upstreamer bug about this:
http://bugzilla.gnome.org/show_bug.cgi?id=562753

My suggestion for translation is "Cheese Webcam-Studio"

Gabriel Ruiz (anakron) wrote :

This patch have the word fixed with your suggestion. If this the best translation to german of that line? Tell me, because i can add this patch to cheese program.

See you!

Gabriel Ruiz (anakron) on 2008-11-30
Changed in cheese:
assignee: anakron → nobody
status: In Progress → Confirmed
Tim Fuchs (tim-fuchs) wrote :

I don't know whether this is the best translation, but its definitely better than "Cheese-Website" because that is just wrong and misleading.

Daniel Holbach (dholbach) wrote :

Can we please forward this to GNOME Upstream? https://wiki.ubuntu.com/Bugs/Upstream/GNOME

Daniel Holbach (dholbach) wrote :

Oops. Already done.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cheese - 2.24.2-0ubuntu2

---------------
cheese (2.24.2-0ubuntu2) jaunty; urgency=low

  * In German po file I changed "Cheese-Website" line to the right
    translation (LP: #303264)

 -- Gabriel Ruiz Manzano <email address hidden> Sun, 30 Nov 2008 00:35:25 -0300

Changed in cheese:
status: Confirmed → Fix Released
Changed in cheese:
status: Unknown → New
Changed in cheese:
status: New → Fix Released
Changed in cheese:
importance: Unknown → Medium
Changed in cheese (Debian):
status: Unknown → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.