Merge cheese 3.10.1-1sid1 (main) from Debian unstable (main)

Bug #1261080 reported by Artur Rona on 2013-12-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
cheese (Ubuntu)
Undecided
Unassigned

Bug Description

cheese (3.10.1-1sid1) unstable; urgency=low

  * Depend on gstreamer1.0-clutter for cluttervideosink (Closes: #729253)

 -- Andreas Henriksson <email address hidden> Tue, 12 Nov 2013 20:43:25 +0100

cheese (3.10.1-1) unstable; urgency=low

  [ Jeremy Bicha ]
  * debian/patches/fix-help-license.patch:
    - Backport clarification that the help files are licensed CC-BY-SA 3.0
  * debian/patches/fix-um-crop-license.patch:
    - Backport relicensing of this file as GPL-2+ instead of GPL-3+
  * debian/copyright:
    - Updated and converted to the 1.0 copyright format
  * debian/control.in:
    - Suggest gnome-video-effects-frei0r

  [ Andreas Henriksson ]
  * New upstream release.
  * Bump build-dependencies according to configure.ac:
    - libglib2.0-dev to >= 2.32.0
    - libclutter-1.0-dev to >= 1.13.2
  * Drop debian/patches: now included in upstream release.

 -- Andreas Henriksson <email address hidden> Thu, 17 Oct 2013 16:29:42 +0200

cheese (3.8.3-1) unstable; urgency=low

  [ Jeremy Bicha ]
  * New upstream release.
  * debian/control.in:
    - Drop build-depends on libgee-dev
    - Drop alternate build-depends on valac-0.18 since it's no longer
      in Debian

  [ Michael Biebl ]
  * Upload to unstable.
  * Drop 99_ltmain_as-needed.patch since we are running autoreconf with the
    --as-needed argument.
  * Bump Standards-Version to 3.9.4. No further changes.
  * Revert the changes in 3.6.1-1 which bumped the build-dependencies to force
    the use of the versions in experimental.
  * Revert the changes in 3.6.2-1. We want a strict dependency on
    cheese-common for the gsettings schema.

 -- Michael Biebl <email address hidden> Tue, 27 Aug 2013 11:07:57 +0200

Related branches

Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) wrote :
Artur Rona (ari-tczew) on 2013-12-15
Changed in cheese (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package cheese - 3.10.1-1sid1ubuntu1

---------------
cheese (3.10.1-1sid1ubuntu1) trusty; urgency=low

  * Merge from Debian unstable. (LP: #1261080) Remaining changes:
    - debian/cheese-common.install, debian/source_cheese.py:
      + Add Apport hook.
    - debian/control:
      + Bump conflicts/replaces since we didn't take the
        libcheese-gtk-dev/ libcheese-doc split until raring.
      + Build-Depends on good gstreamer plugins instead of bad.
      + Suggest gnome-video-effects-extra, as well.
    - debian/patches/use-plugins-good.patch:
      + The camerabin plugin is part of the good gstreamer plugins
        in Ubuntu.
  * debian/patches/fix-help-license.patch,
    debian/patches/fix-um-crop-license.patch:
    - Removed, fixed upstream.
 -- Artur Rona <email address hidden> Sun, 15 Dec 2013 04:02:52 +0100

Changed in cheese (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers