fakesync checkgmail(1.13+svn43-2)(universe) from debian unstable(main)

Bug #591333 reported by Bhavani Shankar on 2010-06-08
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
checkgmail (Ubuntu)
Wishlist
Unassigned

Bug Description

Binary package hint: checkgmail

the version needs to be continued to be fakesynced due to tarball mismatch

Debian changes:

 checkgmail (1.13+svn43-2) unstable; urgency=low

   * 40_bts568882_use_GTK_new_widget_insteadof_libsexy.dpatch
     - remove objects from libsexy and uses the GTK+ widgets that now integrate
       libsexy ones; thanks to Julian Andres Klode for the report and patch;
       Closes: #568882
   * debian/control
     - drop Depends on libgtk2-sexy-perl, not needed anymore
     - drop Recommends on libsexymm2, not needed anymore
     - bump versioned Depends on libgtk2.0-0 to (>= 2.18.0), needed to drop
       libsexy
     - bump Standards-Version to 3.8.4 (no changes needed)
     - added ${misc:Depends} to Depends
   * debian/patches/50_bts568890_use_xdg-open.dpatch
     - use xdg-open from FreeDesktop.org tools instead of firefox; thanks to
       Julian Andres Klode for the report; Closes: #568890
   * debian/copyright
     - extended copyright years

 -- Sandro Tosi <email address hidden> Sat, 20 Mar 2010 00:10:32 +0100

Bhavani Shankar (bhavi) wrote :
Benjamin Drung (bdrung) on 2010-06-18
Changed in checkgmail (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package checkgmail - 1.13+svn43-2fakesync1

---------------
checkgmail (1.13+svn43-2fakesync1) maverick; urgency=low

  * Fake sync due to mismatching orig tarball (LP: #591333).

checkgmail (1.13+svn43-2) unstable; urgency=low

  * 40_bts568882_use_GTK_new_widget_insteadof_libsexy.dpatch
    - remove objects from libsexy and uses the GTK+ widgets that now integrate
      libsexy ones; thanks to Julian Andres Klode for the report and patch;
      Closes: #568882
  * debian/control
    - drop Depends on libgtk2-sexy-perl, not needed anymore
    - drop Recommends on libsexymm2, not needed anymore
    - bump versioned Depends on libgtk2.0-0 to (>= 2.18.0), needed to drop
      libsexy
    - bump Standards-Version to 3.8.4 (no changes needed)
    - added ${misc:Depends} to Depends
  * debian/patches/50_bts568890_use_xdg-open.dpatch
    - use xdg-open from FreeDesktop.org tools instead of firefox; thanks to
      Julian Andres Klode for the report; Closes: #568890
  * debian/copyright
    - extended copyright years
 -- Bhavani Shankar <email address hidden> Fri, 18 Jun 2010 17:42:51 +0200

Changed in checkgmail (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers