FakeSync checkgmail 1.13+svn43-1 (universe) from Debian testing (main)

Bug #487876 reported by Manny Vindiola on 2009-11-24
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
checkgmail (Ubuntu)
Wishlist
Unassigned

Bug Description

Please fakesync checkgmail 1.13+svn43-1 (universe) from Debian testing (main)

Explanation of the Ubuntu delta and why it can be dropped:
There are no ubuntu specific changes. Build log has been attached.

Changelog entries since current lucid version 1.13+svn43-0ubuntu1:

checkgmail (1.13+svn43-1) unstable; urgency=low

  * New upstream SVN snapshot
    - fixes 'incorrect password' message; thanks to Daniel Bolton for the
      report; Closes: #549961
  * debian/control
    - bump Standards-Version to 3.8.3 (no changes needed)
  * debian/rules
    - removed dh_desktop, a no-op now
  * debian/patches/30_bts552490_greek_translation.dpatch
    - add Greek translation; thanks to Edward Karavakis for the report and
      patch; Closes: #552490
  * debian/copyright
    - added copyright for packaging

 -- Sandro Tosi <email address hidden> Wed, 11 Nov 2009 20:22:39 +0100

The package builds succesfully and a log of the test build has been included as an attachment

Related branches

Changed in checkgmail (Ubuntu):
assignee: nobody → Fabrice Coutadeur (fabricesp)
importance: Undecided → Wishlist
status: New → In Progress

Sync request ack'd

Changed in checkgmail (Ubuntu):
assignee: Fabrice Coutadeur (fabricesp) → nobody
status: In Progress → Triaged
Steve Kowalik (stevenk) wrote :

This can not be synced.

Ubuntu: 8dcdae2ef92e834034985f5a2867b1e0 68538 checkgmail_1.13+svn43.orig.tar.gz
Debian: 56ef063abd0edbff859679616180353a 69063 checkgmail_1.13+svn43.orig.tar.gz

Since the orig tarballs differ, this package needs to be fakesync'd, or we need to wait for Debian to update to newer version.

Changed in checkgmail (Ubuntu):
status: Triaged → Invalid
Bhavani Shankar (bhavi) wrote :
Bhavani Shankar (bhavi) wrote :
summary: - Sync checkgmail 1.13+svn43-1 (universe) from Debian testing (main)
+ FakeSync checkgmail 1.13+svn43-1 (universe) from Debian testing (main)
description: updated
Changed in checkgmail (Ubuntu):
status: Invalid → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package checkgmail - 1.13+svn43-1ubuntu1

---------------
checkgmail (1.13+svn43-1ubuntu1) lucid; urgency=low

  * Fakesync from debian testing (LP: #487876). Keep ubuntu version due to
    different orig.tar.gz tarball
 -- Bhavani Shankar <email address hidden> Fri, 22 Jan 2010 18:03:40 +0530

Changed in checkgmail (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments