Popup messages sometimes appears on the top when the applet is on the bottom.

Bug #424021 reported by Rafael Belmonte on 2009-09-03
22
This bug affects 4 people
Affects Status Importance Assigned to Milestone
checkgmail (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: checkgmail

I have a unique Gnome panel on the bottom, and checkgmail applet is inside it at the bottom too. The problem is that in some cases, the popup messages which appears when you put the mouse over the checkgmail applet icon, are displayed on the top on the screen, with the problem that while the mouse pointer is travelling to it, the popup disappears, and you cannot click on the wanted action.
This issue is always reproducible if you set the mouse pointer completely at the bottom of the screen and then, you move it to the applet icon.
Watch to the attached screenshot.

ProblemType: Bug
Architecture: amd64
Date: Fri Sep 4 00:00:52 2009
DistroRelease: Ubuntu 9.10
Package: checkgmail 1.13+svn37-1
PackageArchitecture: all
ProcEnviron:
 LANG=es_ES.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-9.29-generic
SourcePackage: checkgmail
Uname: Linux 2.6.31-9-generic x86_64

Rafael Belmonte (eaglescreen) wrote :
kurt belgrave (trinikrono) wrote :

hey
I would like to help you get this bug triaged , so firstly are you still affected by this bug in the latest (lucid) release of ubuntu.Also did you try running checkgmail -update and finally how did you do that unique panel, so i can try to repoduce the bug.
Cheers

Changed in checkgmail (Ubuntu):
status: New → Incomplete
kurt belgrave (trinikrono) wrote :

We'd like to figure out what's causing this bug for you, but we haven't
heard back from you in a while. Could you please provide the requested
information? Thanks!

kurt belgrave (trinikrono) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in checkgmail (Ubuntu):
status: Incomplete → Invalid
Changed in checkgmail (Ubuntu):
status: Invalid → New
Rafael Belmonte (eaglescreen) wrote :

Hello, I am very sorry by replying too late.
This is still reproducible in Lucid, with checkgmail -update recently run (now in checkgmail v1.14pre-svn).
To have the single panel, you must move the desired Gnome widgets to one single panel, by unlocking and dragging them, then you delete the panel in the top of screen.
You can also change the position of the top panel to bottom in Properties -> Orientation (see the new screenshot).
Unfortunately I haven't found a pattern to reproduce always the bug, but it happens sometimes.
Thanks you very much.

Bortnyák Roland (antivirtel) wrote :

Same here with lastest SVN version. Please fix it :) thanks!

Changed in checkgmail (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers