System Testing (checkbox) has several not translatable strings

Bug #456115 reported by Sergio Zanchetta on 2009-10-20
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Undecided
Milo Casagrande
checkbox (Ubuntu)
Critical
Marc Tardif

Bug Description

Binary package hint: checkbox

System Testing (checkbox) available in System->Administration->System Testing has several not translatable strings.
These strings are not present in pot/po files for Karmic.

Moreover some of them were available for translation in Jaunty, but they aren't in Karmic.

See attached screenshots.

Related branches

Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
Sergio Zanchetta (primes2h) wrote :
affects: checkbox → ubuntu-translations
Milo Casagrande (milo) on 2009-10-20
Changed in ubuntu-translations:
assignee: nobody → Milo Casagrande (milo)
status: New → Confirmed
Changed in checkbox (Ubuntu):
status: New → Confirmed
summary: - Checkbox has several not translatable strings
+ System Testing (checkbox) has several not translatable strings
tags: added: regression-potential
Sergio Zanchetta (primes2h) wrote :

== Regression details ==
Discovered in version: Karmic Koala 9.10 Beta
Last known good version: Jaunty Jackalope 9.04

Changed in checkbox (Ubuntu):
importance: Undecided → High
Marc Tardif (cr3) on 2009-10-21
Changed in checkbox (Ubuntu):
assignee: nobody → Marc Tardif (cr3)
importance: High → Critical
status: Confirmed → Fix Committed
Steve Langasek (vorlon) wrote :

Sorry, I'm rejecting the upload of checkbox 0.8.5 to karmic fixing this bug. I don't agree that this bug is critical for the karmic release, nor are the others, so this is not suitable for a post-RC update.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package checkbox - 0.8.5

---------------
checkbox (0.8.5) karmic; urgency=low

  * Fixed translation of suites and tests files (LP: #456115)
  * Fixed checking the status of command registries (LP: #457502)
  * Fixed selecting suites in the command line (LP: #457559)
  * Fixed reporting of bugs to contain test description (LP: #427932)
  * Fixed execute permissions on scripts (LP: #459606)
  * Renamed processors_info plugin to singular because processor
    information is reported as a single structure with a count attribute
  * Updated translation files.

 -- Marc Tardif <email address hidden> Mon, 26 Oct 2009 12:17:30 -0400

Changed in checkbox (Ubuntu):
status: Fix Committed → Fix Released
Milo Casagrande (milo) on 2009-11-02
Changed in ubuntu-translations:
status: Confirmed → Fix Released
To post a comment you must log in.