changeme 1.2.3-3 source package in Ubuntu

Changelog

changeme (1.2.3-3) unstable; urgency=medium

  * Team Upload.
  * Improve the helper-script to handle relative paths (see
    https://bugs.kali.org/view.php?id=7485)
  * Bump Standards-Version to 4.6.0 (no change)
  * Refresh patches

 -- Sophie Brun <email address hidden>  Tue, 04 Jan 2022 10:33:58 +0100

Upload details

Uploaded by:
Debian Security Tools
Uploaded to:
Sid
Original maintainer:
Debian Security Tools
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Kinetic release universe misc
Jammy release universe misc

Builds

Jammy: [FULLYBUILT] amd64

Downloads

File Size SHA-256 Checksum
changeme_1.2.3-3.dsc 1.9 KiB ad78ecf3c69544a01d4840eed7c85f8c8cbbeaa367fb51d7b730970316f9a482
changeme_1.2.3.orig.tar.gz 62.5 KiB f4c3e750e2ed24a73a341f1e7def36c0be1b5553533b58365c7439b281657323
changeme_1.2.3-3.debian.tar.xz 3.2 KiB e1d74571c2c6de17b4455f6d3ebce09f6592d5b912dc239bfa416602f1e56905

Available diffs

No changes file available.

Binary packages built by this source

changeme: Default credential scanner

 This package contains a default credential scanner. Commercial vulnerability
 scanners miss common default credentials. Getting default credentials added to
 commercial scanners is often difficult and slow. changeme is designed to be
 simple to add new credentials without having to write any code or modules.
 .
 changeme keeps credential data separate from code. All credentials are stored
 in yaml files so they can be both easily read by humans and processed by
 changeme. Credential files can be created by using the ./changeme.py --mkcred
 tool and answering a few questions.
 .
 changeme supports the http/https, MSSQL, MySQL, Postgres, ssh and ssh w/key
 protocols. Use ./changeme.py --dump to output all of the currently available
 credentials.