Activity log for bug #1868587

Date Who What changed Old value New value Message
2020-03-23 16:04:25 Frode Nordahl bug added bug
2020-03-23 16:09:22 Frode Nordahl description While enabling Ceph RadosGW on Bionic/Ussuri I have run into intermittent failures which appear to be caused by the PG autoscaler. HEALTH_ERR Module 'pg_autoscaler' has failed: division by zero It has recently been fixed upstream [0] and I do not think we have this in our packages. 0: https://github.com/ceph/ceph/pull/33420/commits/1db33f7785bc189df65aabd4b2459aa629009584 While enabling Ceph RadosGW on Bionic/Ussuri I have run into intermittent failures which appear to be caused by the PG autoscaler. HEALTH_ERR Module 'pg_autoscaler' has failed: division by zero It has recently been fixed upstream [0][1] and I do not think we have this in our packages. 0: https://github.com/ceph/ceph/commit/4a45b438c8921e47e329fb04535f8ecedf2a3051 1: https://github.com/ceph/ceph/pull/33420/commits/1db33f7785bc189df65aabd4b2459aa629009584
2020-03-24 12:02:20 James Page ceph (Ubuntu): status New Triaged
2020-03-24 12:02:22 James Page ceph (Ubuntu): importance Undecided High
2020-03-24 12:02:29 James Page ceph (Ubuntu): milestone ubuntu-20.03
2020-03-24 12:02:33 James Page ceph (Ubuntu): assignee James Page (james-page)
2020-03-24 12:04:07 James Page ceph (Ubuntu): status Triaged Fix Released