LibCelt Package Breaking Apt-Get

Bug #723284 reported by Cerin on 2011-02-22
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
celt (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: celt

Whenever I try and run apt-get, I get the error:

dpkg: parse error, in file '/var/lib/dpkg/status' near line 2455 package 'libcelt0-0':
 field name `' must be followed by colon
E: Sub-process /usr/bin/dpkg returned an error code (2)

Presumably, there's some bug in apt-get or libcelt0-0 that's causing this error. Unfortunately, it's rendered apt-get unusable. I'm even unable to uninstall libcelt0-0, as "apt-get remove libcelt0-0" results in the same error.

Please advise.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: libcelt0-0 0.7.1-1
Uname: Linux 2.6.32-020632-generic x86_64
NonfreeKernelModules: nvidia wl
Architecture: amd64
Date: Tue Feb 22 12:32:10 2011
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: celt

Cerin (chrisspen) wrote :
Cerin (chrisspen) wrote :

I found my /var/lib/dpkg/status file was somehow corrupted, and that a temporary workaround is to replace /var/lib/dpkg/status with /var/lib/dpkg/status-old.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers