celery fails to build in trusty (expired certificate)

Bug #1451452 reported by Matthias Klose on 2015-05-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
celery (Ubuntu)
High
Unassigned

Bug Description

seen in
https://launchpad.net/ubuntu/+archive/test-rebuild-20150317/+build/7073165

======================================================================
FAIL: test_has_expired (celery.tests.security.test_certificate.test_Certificate)
----------------------------------------------------------------------
Traceback (most recent call last):
  File "/build/buildd/celery-3.1.6/celery/tests/security/test_certificate.py", line 26, in test_has_expired
    self.assertFalse(Certificate(CERT1).has_expired())
AssertionError: 1L is not false

----------------------------------------------------------------------
Ran 1677 tests in 32.189s

FAILED (failures=1, skipped=44)
make[1]: *** [override_dh_auto_test] Error 1
make[1]: Leaving directory `/build/buildd/celery-3.1.6'

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers