Comment 24 for bug 1481008

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ceilometer - 2015.1.1-0ubuntu2

---------------
ceilometer (2015.1.1-0ubuntu2) vivid; urgency=medium

  * Additional support for stable/kilo (LP: #1481008):
    - d/p/disable-kafka.patch: Mocked KafkaBrokerPublisher.
    - d/p/skip-rgw-tests.patch: Mocked rgw, rgw_client, RGWAdminAPIFailed,
      and RGWAdminClient.
    - d/control: Add python-awsauth as Suggested.

 -- David Ames <email address hidden> Wed, 05 Aug 2015 16:09:41 -0700