libtool.m4 and ltmain.sh have a version mismatch!

Bug #185535 reported by Wolf St. Kappesser on 2008-01-24
4
Affects Status Importance Assigned to Milestone
cegui-mk2 (Ubuntu)
Undecided
Unassigned

Bug Description

Run ./configure for CEGUI 0.5.0 it breaks by

==========================================================
checking for correct ltmain.sh version... no
configure: error:

*** [Gentoo] sanity check failed! ***
*** libtool.m4 and ltmain.sh have a version mismatch! ***
*** (libtool.m4 = 1.5.22, ltmain.sh = "1.5.24 Debian 1.5.24-2ubuntu2") ***

Please run:

  libtoolize --copy --force

if appropriate, please contact the maintainer of this
package (or your distribution) for help.
===========================================================
libtoolize ... doesn t solve the problem. No output by libtoolize. Nothing changed by ./configure.

Wolf St. Kappesser (wsk) wrote :

in addition:
Using kubuntu hardy, no updates available at moment. 24.01.2008

ideasman42 (ideasman42) wrote :

I also had this problem trying to compile wxSVG on ubuntu gutsy 64bit

This is not caused by the libtool package, but by a mismatch of files in the source package you're trying to compile.

William Grant (wgrant) wrote :

We can't support your own compilations.

Changed in cegui-mk2:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers