Please sync cecil-flowanalysis 0.1~svn.68457-7 (universe) from Debian unstable (main).

Bug #339361 reported by Jo Shields on 2009-03-08
4
Affects Status Importance Assigned to Milestone
cecil-flowanalysis (Ubuntu)
Undecided
Unassigned

Bug Description

Please sync cecil-flowanalysis 0.1~svn.68457-7 (universe) from Debian unstable (main).

Changelog since current jaunty version 0.1~svn.68457-5:

cecil-flowanalysis (0.1~svn.68457-7) unstable; urgency=low

  [ Jo Shields ]
  * debian/control:
    + Add Vcs-* fields

  [ Iain Lane ]
  * debian/patches/00_use_csc.dpatch: Add. Patch hardcoded mcs call in
    Makefile to use csc for the Mono 2 transition.
  * debian/control: Update build-deps for Mono 2.0

  [ Mirco Bauer ]
  * debian/control:
    + Removed mono-devel build-dep as nant takes care of that.
    + Versioned nant build-dep to >= 0.85.dfsg1-6, to ensure we get a
      transitioned version.

 -- Mirco Bauer <email address hidden> Sat, 07 Mar 2009 18:42:55 +0100

cecil-flowanalysis (0.1~svn.68457-6) unstable; urgency=low

  * Bump standards version to 3.8.0.
  * Avoid doing anything in binary-arch because package is arch-indep.

 -- Jelmer Vernooij <email address hidden> Sat, 14 Jun 2008 15:33:29 +0200

Daniel Holbach (dholbach) wrote :

ACKed.

Changed in cecil-flowanalysis:
status: New → Confirmed
Steve Langasek (vorlon) wrote :

[Updating] cecil-flowanalysis (0.1~svn.68457-5 [Ubuntu] < 0.1~svn.68457-7 [Debian])
 * Trying to add cecil-flowanalysis...
  - <cecil-flowanalysis_0.1~svn.68457-7.dsc: downloading from http://ftp.debian.org/debian/>
  - <cecil-flowanalysis_0.1~svn.68457.orig.tar.gz: already in distro - downloading from librarian>
  - <cecil-flowanalysis_0.1~svn.68457-7.diff.gz: downloading from http://ftp.debian.org/debian/>
I: cecil-flowanalysis [universe] -> libmono-cecil-flowanalysis0.1-cil_0.1~svn.68457-5 [universe].

Changed in cecil-flowanalysis:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers