Comment 6 for bug 213215

Hey thanks! It's been awhile since I've checked that bug report. They've asked if I've had the same issue with newer versions of Ubuntu.. but the PC gets used a lot and I just haven't had the time for a complete new install etc. (it's planned though).

I added that to my Software Sources on Gutsy and also added the Signing Key as in the instructions. After updating the Sources, do I just have to install/reinstall "cdrecord" and "mkisofs", or is there also supposed to be a "CDRTools" package that should be installed to replace "CDRKit"?

When I finally get around to it I plan to reinstall the PC with a clean install of Lucid Lynx (or possibly Hardy Heron). I just have so much other stuff to do that I'm still running Gutsy for now, and have been dual booting WinXP when I need to burn something (which is a pain when I'm working on something and have to boot XP just to burn a disc). I haven't tried burning with either Hardy or Lucid, so I thought I'd ask.. Do those versions have the same issues?

Thanks again!

https://bugs.launchpad.net/ubuntu/+source/cdrtools/+bug/213215
https://launchpad.net/~brandonsnider/+archive/cdrtools

--- On Wed, 5/12/10, Thorsten Reinbold <email address hidden> wrote:

> From: Thorsten Reinbold <email address hidden>
> Subject: [Bug 213215] Re: Please include original cdrecord (cdrtools) package in Ubuntu
> To: <email address hidden>
> Date: Wednesday, May 12, 2010, 8:30 AM

> Until any decision will be made, you
> can use this ppa:
>
> ppa:brandonsnider/cdrtools
>
> Runs much better than the Ubuntu-Packages. Another thing to
> meantion is
> that since Ubuntu provides the "Fake"-Packages, I've got
> burning
> Problems very often. Erasing a DVD failed always, only
> buying Nero-Linux
> solved the Problem for me.
>
> --
> Please include original cdrecord (cdrtools) package in
> Ubuntu
> https://bugs.launchpad.net/bugs/213215
> You received this bug notification because you are a direct
> subscriber
> of the bug.
>
> Status in “cdrtools” package in Ubuntu: Confirmed
>
> Bug description:
> After receiving an update for Ubuntu Gustsy Gibbon v7.10,
> CD and DVD burning is now broken (other versions may also be
> affected).  I remember seeing the original cdrtools
> files listed as being replaced or removed during the update,
> but didn't know the problems it was going to cause so I
> allowed the update to proceed.  After the update, all I
> am able to burn are coasters.  Initially I thought K3B
> was the cause, but Brasero and Nautilus also have the same
> problems and are unable to successfully burn CDs or DVDs
> properly (I am writing this from a different PC so I don't
> have the error messages at the moment).  After doing
> some research on this problem, I found that the original
> cdrools utilities (which worked and were able to
> successfully burn both CDs and DVDs on the affected PC prior
> to the update) had been replaced with a broken fork (which
> explains the messages I saw regarding replacing/removing
> these files during an update).  The presence of the
> broken version can be confirmed by checking the Programs
> being used for burning within K3B or from the command
> line.  The link below to the cdrecord website has some
> information regarding this broken fork and how to confirm
> the version installed.  Last time I checked, this
> problem has not been corrected through an update and fixing
> it manually is not something I know how to do yet.
> This needs to be fixed through an update.  Hopefully
> this broken fork has not found it's way into the upcoming
> Hardy Heron release.
>
> http://cdrecord.berlios.de/private/linux-dist.html
>
> Thanks, and keep up the good work!
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/cdrtools/+bug/213215/+subscribe
>