package catfish 0.8.0-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 101

Bug #1217507 reported by fripounet on 2013-08-27
28
This bug affects 4 people
Affects Status Importance Assigned to Milestone
catfish (Ubuntu)
Undecided
Unassigned

Bug Description

ubuntu 13.10

ProblemType: Package
DistroRelease: Ubuntu 13.10
Package: catfish 0.8.0-0ubuntu1
ProcVersionSignature: Ubuntu 3.11.0-4.9-generic 3.11.0-rc7
Uname: Linux 3.11.0-4-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.12.1-0ubuntu2
Architecture: i386
Date: Tue Aug 27 20:29:33 2013
DuplicateSignature: package:catfish:0.8.0-0ubuntu1:subprocess installed post-installation script returned error exit status 101
ErrorMessage: subprocess installed post-installation script returned error exit status 101
InstallationDate: Installed on 2013-01-09 (229 days ago)
InstallationMedia: Xubuntu 12.10 "Quantal Quetzal" - Release i386 (20121017.1)
MarkForUpload: True
PackageArchitecture: all
SourcePackage: catfish
Title: package catfish 0.8.0-0ubuntu1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 101
UpgradeStatus: Upgraded to saucy on 2013-02-15 (193 days ago)

fripounet (orgy) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in catfish (Ubuntu):
status: New → Confirmed
Sean Davis (bluesabre) wrote :

This looks to be an easy fix, I will take care of this this evening.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package catfish - 0.8.1-0ubuntu1

---------------
catfish (0.8.1-0ubuntu1) saucy; urgency=low

  * New upstream release (LP: #1217615)
    - fixes LP: #1217507
 -- Sean Davis <email address hidden> Tue, 27 Aug 2013 19:00:24 -0400

Changed in catfish (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers