Oneiric Ocelot Xubuntu Desktop images fail to install

Bug #820731 reported by Charlie Kravetz on 2011-08-04
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
High
Unassigned

Bug Description

Oneiric Ocelot desktop images dated 2011-08-03.2 stop at "Configuring target system..." and will not continue. message in syslog is
Aug 3 21:04:40 ubuntu ubiquity: /usr/bin/casper-reconfigure: package 'gnome-power-manager' is not installed

which seems reasonable. Xubuntu should not need the gnome-power-manager.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: ubiquity 2.7.14
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
Uname: Linux 3.0.0-7-generic x86_64
Architecture: amd64
CasperVersion: 1.275
Date: Wed Aug 3 21:38:36 2011
LiveMediaBuild: Xubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110803.2)
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: ubiquity
UpgradeStatus: No upgrade log present (probably fresh install)
---
Architecture: amd64
CasperVersion: 1.275
DistroRelease: Ubuntu 11.10
LiveMediaBuild: Xubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110803.2)
Package: casper 1.275
PackageArchitecture: amd64
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
Tags: oneiric
Uname: Linux 3.0.0-7-generic x86_64
UpgradeStatus: No upgrade log present (probably fresh install)
UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare

Charlie Kravetz (charlie-tca) wrote :
tags: added: iso-testing
tags: added: ubiquity-2.7.14
Jean-Baptiste Lallement (jibel) wrote :

Thanks for your report.

I can not reproduce with xubuntu builds 20110803.2 and following checksums:
64efd4fd74c8aa020b63a062dbe020856ebf0e1451150358fa083954847689e2 oneiric-desktop-amd64.iso
faa9dd3e1c894b55bf1beabec9e024650236f95b89186f8973062a1ae406a505 oneiric-desktop-i386.iso

Could you please double check you tested the right images. Thanks in advance.

Changed in ubiquity (Ubuntu):
importance: Undecided → High
status: New → Incomplete
Charlie Kravetz (charlie-tca) wrote :

64efd4fd74c8aa020b63a062dbe020856ebf0e1451150358fa083954847689e2 oneiric-desktop-amd64.iso

faa9dd3e1c894b55bf1beabec9e024650236f95b89186f8973062a1ae406a505 oneiric-desktop-i386.iso

Reproduced on hardware, even burned the cd two times

Brian Murray (brian-murray) wrote :

The casper-reconfigure script is actually part of casper and it is called by ubiquity-hooks/32gnome_power_manager:

#! /bin/sh
set -e

casper-reconfigure /target gnome-power-manager

exit 0

Brian Murray (brian-murray) wrote :

I'd think the script should check for the existence of gnome-power-manager.

affects: ubiquity (Ubuntu) → casper (Ubuntu)
Changed in casper (Ubuntu):
status: Incomplete → Confirmed

apport information

tags: added: apport-collected
description: updated
Charlie Kravetz (charlie-tca) wrote :

Resulting logs from running 'ubiquity -d' in terminal until it hangs at "Configuring target system"

Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :
Charlie Kravetz (charlie-tca) wrote :

All of the above is from the same computer, 64bit hardware is:
Hardware test; 2.8 GHz P4, 64bit; 1GB RAM; nVidia MX-4000 w/64MB memory

I can also reproduce this issue using the Xubuntu desktop i386 image dated 2011-08-03.2 on the following 32bit hardware:
Hardware test; 2.8 GHz P4; 768MB RAM; NVidia GeForce 6200 Video w/256MB

These are two separate desktop computers.

Charlie Kravetz (charlie-tca) wrote :

To rule out hardware issues, I was able to install Ubuntu Desktop amd64 dated 2011-08-03.1 before this failure, and Kubuntu Desktop amd64 after this failure on the same hardware.

Charlie Kravetz (charlie-tca) wrote :

This is no longer an issue using the Xubuntu oneiric-desktop-amd64.iso dated 2011-08-05. There have been two casper uploads since the previous images, the latest fix must be working.

Changed in casper (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers