Ubuntu Natty b1 will not boot

Bug #745171 reported by Tom Pino on 2011-03-29
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: casper

I think this is a casper problem. Could be ubiquity. Could be Ubuntu.

The B1 (current) image tried to boot. Several pages of I/O errors on squashfs failing to read most things.

Did get to a login page. Open password did not work. Tried "ubuntu" as a password and that did not work.

As this is better than the 10.04 current image I figured it was pretty good but it still does not work.

tags: added: iso-testing
Kate Stewart (kate.stewart) wrote :

Can you please post more details about your configuration, log files, etc. Need more information to see if someone else can reproduce what you're seeing.

Brian Murray (brian-murray) wrote :

Actually there is no Beta 1 image yet we are testing candidates for Beta 1. It'd be useful to know which particular CD image you were testing (Ubuntu i386, Kubuntu amd 64?) and which version (20110328, 20110329.1?) so we can try and recreate it. Finally a photo of the IO errors during boot would be fantastic. Thanks in advance!

Changed in casper (Ubuntu):
status: New → Incomplete
Brian Murray (brian-murray) wrote :

It seems to be Ubuntu Desktop amd64 and 20110329.1. Having said that information about your system and a photo of the error would still help.

Tom Pino (metalsmith-rangeweb) wrote :

Yes I was incomplete in my info. 20110329.1 natty-desktop-amd64.iso Is what it was.

This is a Dell XPS420. 3Gb Ram, Intel Q6600.

I have no way to get you pictures and it would taken a bunch. At times they were moving at a pretty good speed and I am not sure a picture would help (I couldn't track them by eye).

I do know that the first had to do with not being able to read /usr/bin/python and gpgv returning a code 127. After that it just scrolled errors for about 10 minutes, way to fast for me to read.

Brian Murray (brian-murray) wrote :

I/O errors can be indicative of a bad CD. Have you tried verifying the MD5SUM of the image (https://help.ubuntu.com/community/HowToMD5SUM) or burning the CD at a slower speed?

Colin Watson (cjwatson) wrote :

squashfs I/O errors almost always come down to hardware trouble of some kind, I'm afraid; that's the kernel telling you that it tried to read data from the physical CD and failed. There's usually no way that higher layers of software can do anything at all about this; as comment 4 indicates, much of the software we're trying to read from the CD that might be able to do error handling is itself being read improperly.

It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, or to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers).

Changed in casper (Ubuntu):
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers