mono confused by the desktopCD

Bug #62756 reported by Sebastien Bacher on 2006-09-28
10
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
High
Tollef Fog Heen

Bug Description

message on f-spot startup: "System.DllNotFoundException: intl"

According to strace, it tries to open "/casper/filesystem.squashfs/usr/etc/mono/config" instead of "/etc/mono/config"

Matt Zimmerman (mdz) on 2006-09-28
Changed in squashfs:
assignee: nobody → tfheen
importance: Undecided → High
status: Unconfirmed → Confirmed
Tollef Fog Heen (tfheen) wrote :

Fixed in bzr

Tollef Fog Heen (tfheen) wrote :

casper (1.71) edgy; urgency=low

  * Use TEXT-URGENT in shutdown script to make sure we display the "please
    remove disc and press enter" text. Malone: #61533
  * Increase usplash timeout since "TIMEOUT 0" no longer means "spin
    forever".
  * Don't move-mount all the squashfs-es into / since that confuses mono
    (and some other apps too). Malone: #62756
  * Disable kwallet by default. Malone: #47743
  * Add -n to language selector to make it not whine about
    not-fully-installed langpacks. Malone. #37568
  * Override definition of log_end_msg in casper-functions. Make sure all
    casper-bottom scripts use this.
  * Pulsate bar in casper-top and casper-bottom. Malone: #61535

 -- Tollef Fog Heen <email address hidden> Wed, 4 Oct 2006 09:52:06 +0200

Changed in casper:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers