No longer prompts to remove CD

Bug #61533 reported by Matt Zimmerman on 2006-09-20
20
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
Medium
Tollef Fog Heen

Bug Description

When shutting down the live system, casper no longer prompts the user to press enter before continuing, nor does it block waiting for input.

Given that the code is still there, I assume this is not intentional, and anyway, there were good reasons why we added this in the first place (the user's CD tray gets stuck open after powering off, or sucked back in after a reboot).

Matt Zimmerman (mdz) on 2006-09-20
Changed in casper:
assignee: nobody → tfheen
importance: Untriaged → Medium
Matt Zimmerman (mdz) wrote :

In my testing of beta candidates, I have also seen it stall the shutdown process on a black screen with a cursor, until I press enter.

Have you been able to confirm either of these behaviours?

Matt Zimmerman (mdz) wrote :

Retargeting to final because I haven't heard other reports, but please check this

Tollef Fog Heen (tfheen) wrote :

Fix in bzr

Changed in casper:
status: Unconfirmed → Fix Committed
Tollef Fog Heen (tfheen) wrote :

casper (1.71) edgy; urgency=low

  * Use TEXT-URGENT in shutdown script to make sure we display the "please
    remove disc and press enter" text. Malone: #61533
  * Increase usplash timeout since "TIMEOUT 0" no longer means "spin
    forever".
  * Don't move-mount all the squashfs-es into / since that confuses mono
    (and some other apps too). Malone: #62756
  * Disable kwallet by default. Malone: #47743
  * Add -n to language selector to make it not whine about
    not-fully-installed langpacks. Malone. #37568
  * Override definition of log_end_msg in casper-functions. Make sure all
    casper-bottom scripts use this.
  * Pulsate bar in casper-top and casper-bottom. Malone: #61535

 -- Tollef Fog Heen <email address hidden> Wed, 4 Oct 2006 09:52:06 +0200

Changed in casper:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers