Unexpectedly disconnected from boot status daemon

Bug #567156 reported by Martin Wildam on 2010-04-20
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Arch Linux
Invalid
Undecided
Unassigned
casper (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: casper

When shutting down Lucid Beta 2 I get the following error message:

end_request: I/O error, dev sr0, sector 482472
Buffer I/O error on device sr0, logical block 120618
[... similar messages omitted]
SQASHFS error: squashfs_read_data failed to read block ...
SQASHFS error: Unable to read fragment cache entry ...
[... similar messages omitted]
error: unexpectedly disconnected from boot status daemon

See attached screenshot.

ProblemType: Bug
Architecture: i386
Date: Tue Apr 20 10:53:43 2010
DistroRelease: Ubuntu 9.10
Package: casper (not installed)
ProcEnviron:
 LANGUAGE=en_DK.UTF-8
 LANG=en_DK.UTF-8
 SHELL=/bin/bash
ProcVersionSignature: Ubuntu 2.6.31-20.58-generic
SourcePackage: casper
Uname: Linux 2.6.31-20-generic i686

Martin Wildam (mwildam) wrote :
Martin Wildam (mwildam) wrote :

I reported this using ubuntu-bug - the hardware architecture and OS info above is the host system (the test machine is a virtualbox) and I took the screenshot on the host. I should have transferred it back to the VB machine. Sorry, my mistake.

Colin Watson (cjwatson) wrote :

Could you try a current daily build? I made a change to casper last week that might possibly have fixed this.

Martin Wildam (mwildam) wrote :

That severe looking error got away with the nightly build from 19. - One message is remaining - "Plymouth command failed" - not sure if that is still related to this issue or if it is a separate issue.

Jeff Lane (bladernr) wrote :

This is still present in 10.04.1

tags: added: iso-testing
Changed in casper (Ubuntu):
importance: Undecided → Low
tags: added: lucid
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in casper (Ubuntu):
status: New → Confirmed
affects: plymouth (Arch Linux) → archlinux
Changed in archlinux:
status: New → Incomplete
status: Incomplete → Invalid
Stéphane Graber (stgraber) wrote :

That one rings a bell from a bug we fixed a few cycles ago, marking fix released.

Changed in casper (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers