karmic daily-live 2009-10-16 disc test

Bug #453261 reported by chuck adams on 2009-10-16
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
casper (Ubuntu)
High
Unassigned

Bug Description

when running disc test on a newly generated CD from the distro,
I get a blank screen with no information displayed. this has
been ongoing for some time now.

can provide hardware details if necessary:
dual core amd 64 with nvidia display

memtest works fine.

when running disc test it spends time accessing the CD
with the activity light almost continuous and then acts
like it finished the test as <cr> reboots the disc.

affects: ubuntu → linux (Ubuntu)
Brian Murray (brian-murray) wrote :

I've been able to recreate this using both the i386 and amd64 Ubuntu desktop CDs from 20091016 in kvm.

Brian Murray (brian-murray) wrote :

The alternate CD works fine.

When running it from the desktop CD I did notice a white Ubuntu logo flash for a second and then saw nothing.

summary: - karmic daily-live 2009-10-16 amd64 disc test
+ karmic daily-live 2009-10-16 disc test
Changed in linux (Ubuntu):
milestone: none → ubuntu-9.10
affects: linux (Ubuntu) → debian-installer (Ubuntu)
Changed in debian-installer (Ubuntu):
importance: Undecided → High
status: New → Triaged
affects: debian-installer (Ubuntu) → casper (Ubuntu)
Colin Watson (cjwatson) wrote :

I've been unable to reproduce this with today's i386 desktop CD in kvm. Maybe a usplash bug that's been fixed?

Brian Murray (brian-murray) wrote :

I also am unable to recreate this bug using the amd64 desktop CD dated 20091019.2.

Brian Murray (brian-murray) wrote :

Testing again with the RC image I am unable to recreate this so I am setting it to Fix Released.

Changed in casper (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers